Help is needed

Discussion in 'WonderMedia Based' started by shonwaun, Nov 26, 2011.

  1. shonwaun

    shonwaun Member

    Nov 25, 2011
    Likes Received:
    Trophy Points:
    Pittsburgh, pa
    Tablet / Device:
    china tablet
    Hi I really need some assistance, I am in the IT field and I have rooted many products for example I'm using my evo that is rooted. Any way I just purchased a 7 inch, epad android 2.2, via8650 tablet PC 3.0, camera+wifi+rj45+ touch, screen+flash 10.1 with leather case and car charger......specs are
    -green led
    -os 2.2
    -kernel 2.6.32
    -build v1.3.1
    -7 inch super slim 16:9 panel
    -build in wifi 802.11b/g
    -extremely long battery life
    -4 dimensional gravity sensing
    -high sensitive two point touch
    -24pin port output, rj45 network connection
    I have been on hch and symbianize on hch uberoid 10.1 did not work at all and v9 I think 2 worked but no touch screen and on symbianize uberoid v6 hybrid nothing worked can someone please direct me to a working Tom or a fix for the touchscreen not working and the original ruu for device. Thanks for the help in advanced. I have a picture of the box if needed.

    Sent from my Evo using Android Tablet Forum

Share This Page