HELP ME... I'm new in this matter

Discussion in 'Off-Topic Discussion' started by Juan Carlos Rodriguez, Oct 26, 2015.

  1. Juan Carlos Rodriguez

    Juan Carlos Rodriguez Member

    Joined:
    Jan 30, 2015
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    45
    Hello everybody and this time I want some help about the Android 4.3 I have installed on my smartphone. Recently I got a Samsung Galaxy ACE 4 with Android 4.3 version installed, and it works fine, but the last week I installed an app from Uptodown.com in order to record all the phones (Call Record I think was the app) and I tried to run it but without any result... so I decided to desinstall... everything Ok, until some time ago when I received a call from my wife WITH ANOTHER RINGTONE!!! (I was assigned to her a particular ringtone..) and when I check the phone ringtones... ALL the news installed were gone... so I tried to re asign the ringtones to my contacts but I couldn't do it because the original audio app didn't recognize the music on the SDCard although it was there when I searched with the files explorer... the same with the Galery app, it doesn't recognize the photos on the SDCard... this was amusing for me. The rest of the applications work fine on the phone ...

    I check viruses, malware and similar and found nothing... So I think the application broke some internal settings on the phone.

    The help I need is the following:

    1.- Can I fix the configuration in order the factory music player, galery and similar recognize all the files associated on the SDCard?

    2.- In case it can be fixed. Can I reinstall the Andriod 4.3 OS version? or I have to get the original factory version?

    3.- In case I can reinstall the Android OS, where I can obtain a good and trusted copy???

    4.- Can I install ANOTHER Android OS version? Like 4.4 or similar? It has to be the Samsung oriented ?

    Thanks for reading this post and I really need your help, oh, excuse my english


    Sincerely

    Juan Carlos
    CUBA
     
  2. Traveller

    Traveller Super Moderator Staff Member

    Joined:
    Jun 16, 2012
    Messages:
    2,275
    Likes Received:
    877
    Trophy Points:
    460
    Tablet / Device:
    Coby Kyros MID9742, Dell Streak 5, Samsung Galaxy S4, Nexus 6
    This is a tablet forum and not really geared to phones. However, a factory reset should cure your problem. Back up all the data on your internal storage, if you have any, then head to Settings > Backup & Reset and tap on the Factory Reset option. You'll need to completely set up the device again, but it should work correctly.

    As to updates to your firmware, head to sammobile.com and enter your model number into the search box. The site will compile a list of all available firmwares for your device, starting with the latest.
     
    • Like Like x 1

Share This Page