Help me with mid1126 and fastboot

Discussion in 'Coby Generation 2' started by anmorfe, Nov 12, 2012.

  1. anmorfe

    anmorfe Member

    Joined:
    Nov 12, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Hi friends:

    First, i´m sorry for my english (i'm spanish). I have a trouble and i hope you can help me. I have instaled on my kyros MID1126 the Coby germany update, to android 4.1.1, after that,the device doesn't recognize any sd card, specifically, in settings-storage, i can see the sd-card, the total space and the available space, but the file explorer doesn't allow me to see it. I have been researching and I think that it's a usb-brick, and the solution could be to connect the tablet into fasboot mode, and with android sdk tools,to type in the comand console "enableqxdm 0", and it should fix it. My problem is that when I connect the tablet in fastboot mode, it's recognized by the pc but not by the android sdk, in fact, when i type "fastboot device" in the command console, it returns me "? fastboot". If i connect the tablet runnig android, the command "adb devices" returns me "135234252", I think in adb mode, the device is perfectly recognized, but not in fastboot mode. I have tried a lot of drivers with the same result. If someone knows how would i connect the tablet in fastboot mode, or another method to solve the usb-brick, i will be gratefull.
     
  2. essjayar

    essjayar Member

    Joined:
    Dec 17, 2011
    Messages:
    18
    Likes Received:
    3
    Trophy Points:
    62
    Location:
    Wales
    Tablet / Device:
    Zenithink Zt-280 Z102 & Samsung Galaxy S2 (and older phones)
    I'm not sure what USB brick is, but here's some things you can look at.

    Im running JB on my Mid1126 fine. I have had SD storage problems before, and I fixed these using SDPartEd. If you can open a shell to your tablet with ADB you can run the SD partition tool on your internal SD memory if that is corrupted. You can use the same tool to partition any external SD card too if you want to use a ext partition for "Link2Sd" - saves that valuable app memory!

    Im assuming you've tried things like removing any SD card to see if the internal SD ram is ok, and looking in the /mnt directory to see if they are mounted.

    In Fastboot by the way (on+vol up) you can't run many commands... its mostly flashing images and the like. ADB needs the tablet booted, which seems to work fine for you.

    Im no expert but if you can see the space etc but cannot see it in the file explorer try things like Root Explorer, check permissions on the SD, etc. Might be worth rooting too and installing ClockWorkMod Recovery if you haven't and try mounting the sd card, usb storage, etc in that.



     

Share This Page

Search tags for this page

coby mid 1126 fastboot driver

,

coby mid1126 software

,

drivers usb mid1126

,

mid1126 drivers

,

zenithink fastboot