Help Please.....

Discussion in 'Allwinner A10 Based' started by BrownsfanDVM, Jan 15, 2013.

  1. BrownsfanDVM

    BrownsfanDVM Member

    Jan 13, 2013
    Likes Received:
    Trophy Points:
    Tablet / Device:
    Okay, first off, hello. Fairly new here and I greatly appreciate everyone's time. Even if my problem goes unresolved. A little about me: I have previous experience with ios jailbreaks and limited experience rooting and rom'ing my galaxy sII. So i know a little about what is going on, but still kind of green.
    This brings me to my current problem. I work for a company that sold D2-911_BK tablets. I purchased one dirt cheap because it was a return. I figured I could fix the problem and come away way on top.
    When I purchased the d2-911_BK, it would not get past the android logo. So, i found this forum and (probably stupidly) ran through the steps to install CWM and the D2-711 ROM from MyFishBear, also tried ThunderBolt. Now (as i see a few times throughout the board) my touch screen does not work. Of course like an idiot, when i started all of this i did not back up. So i do not have my original boot files. Now i do not know what to do.
    I tried to use D2's reflashing program(the name escapes me as of now) However it tells me that no device needs updated.
    I don't care if I go back to the original rom. I just would love for this screen to work. What can I do? Any time/help is greatly appreciated.


Share This Page