Help required - Playing video on Galaxy Tab 2 7"

Discussion in 'Android Tablet Video' started by crackerjacker, Jul 20, 2013.

  1. crackerjacker

    crackerjacker Member

    Joined:
    Jul 20, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Hi

    I have recently purchased the galaxy tab 2 7" but I am having problems playing some movies.

    I have movies in the avi format that play fine on the tablet but others in the same avi format don't. I have tried converting these to MP4 using SUPER converter as it was recommended that this was the best free converter.

    I selected the preset andoid tablet conversion and after 4 hours, yes 4 hours!, one file converted from avi to mp4. I then transferred it onto my tab but it still didn't play. It just says that it is unable to play.

    I have used the stock player and also MX player

    it is just so strange as it plays others which are AVI but not all. I have trawled the internet for the past week and tried multiple conversion software (including any video converter free version) but it does not work. The only one that worked was Aimeesoft but it had the watermark in the middle of the picture and didn;t really want to have to pay £30 to convert 2 movies.

    Please can anyone assist? I posted on another forum but haven't had a reply to my lastest issue and as this is a dedicated tablet forum I hope someone has had the same issue and rectified it.

    Please help

    Thanks
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum
    You have already done one or two of what I would have suggested. Did the files that don't work come from a different source than the ones that do?
    You may want to try Dice Player or Mobo Player as other options to see if one of them will do a better job.
     
  3. crackerjacker

    crackerjacker Member

    Joined:
    Jul 20, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Thanks. I have downloaded and tried both players suggested but still doesnt play.

    So I thought I would try put it onto my phone (galaxy S2) and it plays as a avi!!!!! Does anyone have any ideas??????

    I really want it on my tab and they are both samsung galaxy so whats going on?

    Thanks again
     
  4. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    I wish I had an answer but I don't
     
  5. dvdcatalyst

    dvdcatalyst Guest

    AVI is just a container-format, or simply said, a file-extension.

    The actual video (and audio) can be encoded using a large variety of different formats, and each of these formats can also be encoded using different settings.

    Download this on your computer:

    MediaInfo

    it is a free video file analyzer application that tells you what formats are used in the file.

    You can use it to look at what is used for your working video files, as well as for the ones that don't work, making it easier to troubleshoot.

    It is a bit strange that you used an Android Tablet profile in a commercial converter, and the video file it created doesn't play though.

    Maybe try DVD Catalyst 4 (Galaxy Tab 2 7.0 guide: https://www.tools4movies.com/dvd-catalyst-samsung-galaxy-tab-2-7-0-guide-2/) and see if that makes a difference.
     
    • Like Like x 2
  6. crackerjacker

    crackerjacker Member

    Joined:
    Jul 20, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Thanks DVD Catalyst

    I have looked on MediaInfo and the only things that look different are:

    Working Movie Non working
    Overall bit rate: 750kbps 1823kbps
    First video stream 629kbps 640*272(2.35:1) at 23976fps 1823kbps 1688kbps 512*384(4:3) at 29970fps
    First audio stream 112kbps 48.0khz 128kbps 44.1khz

    I am a complete novice on this so I apologise but does anything look wrong here or a reason why it wont play?

    How do I get the non-working one working? Is it just a case of using dvd catalyst? Wouldn;t this just convert it like the other ones I have tried?

    Thanks in advance
     
  7. crackerjacker

    crackerjacker Member

    Joined:
    Jul 20, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    ok, so my mate has dvd catalyst so we converted the file using dvd catalyst and the galaxy tab 2 7.0 preset option.

    It converted it and played it. But when I went to skip through the movie to check it had converted it all it said unable to play the file again. I then tried to open it again and it cannot open the file again.

    I have tried copying it to the external SD card and the internal memory but still doesn't play.

    What is going on?
     
  8. dvdcatalyst

    dvdcatalyst Guest

    I'm not sure if I understand your description here, so let me rephrase it a little.


    * The movie was converted (with your friend's DVD Catalyst) using the Galaxy Tab 2 7.0 preset.

    * After the conversion, you played the video and it worked.

    * When you skipped through the movie, it no longer worked, and even trying to play it again no longer worked.



    After the conversion, you mentioned you played the file and it worked.

    Was this on the Tab, or did you try this on your computer?

    What video player on your Tab are you using?

    Have you tried doing a factory-reset on your Tab recently?
     
  9. crackerjacker

    crackerjacker Member

    Joined:
    Jul 20, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Thanks

    Yeah, the above steps were completed and then I transferred the file onto my tab. I played it with the stock video player on my tab and it started playing the opening credits (this has not been the case previously) I then went to skip through the opening credits in order to see if the full movie was there and it said unable to play movie and the video player closed. I then went to open the file again and it said couldn't open the file.

    I have tried the stock player, mx player, mobo player and dice player.

    I have only had the tab approx 2 weeks so wouldn't have thought a factory reset would be needed.

    Thanks for your assistance with this
     
  10. dvdcatalyst

    dvdcatalyst Guest

    Try removing all of the additional players you have installed. Some of them attach themselves to the build-in video playback abilities of the tab, and can conflict with eachother.

    If that doesn't help, try a factory reset.

    Did you purchase the Tab new or was it a refurbished/used one?
     
  11. crackerjacker

    crackerjacker Member

    Joined:
    Jul 20, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    I will try when I get home tonight.

    I bought the tab brand new from currys electrical. we bought two so I will put it on the other one too and see if it works on that one
     
  12. crackerjacker

    crackerjacker Member

    Joined:
    Jul 20, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    The plot thickens

    I removed all the other media players and tried the movie again - didnt work
    I put the movie on my wifes tab - it worked
    I then put my wifes SD card into my tab - it worked

    So I formatted my memory card and transferred the movie back onto the card - it worked

    I then put the original AVI non-converted file on and that worked too! It may have been the SD card but why would it play some and not the others? Maybe I had too many movies on the card? It wasn't full but I had 6 movies on it. Very puzzling

    So i put the other file that wasnt working onto the tab as a non-converted AVI and that worked too

    Thanks for the help
     
    Last edited: Jul 25, 2013
  13. dvdcatalyst

    dvdcatalyst Guest

    The card could be bad.

    I had a similar issue with a 64GB sandisk a while ago. Half the videos I copied over worked, the other half didn't.
    Formatted the card, copied the same episodes over, and ones that worked didn't work, and ones that didn't work before worked fine.
     

Share This Page

Search tags for this page

androdplayed movie then tried again didnt work