HELP! "Sorry, but your device is not compatible with Appslib"

Discussion in 'Coby Tablets' started by mannypl, Mar 15, 2012.

  1. mannypl
    Offline

    mannypl Junior Member

    Joined:
    Mar 15, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philippines
    Tablet / Device:
    Coby Kyros 7015
    HELP Please!

    Just recently when I tried to open my Appslib I get this message:

    "Sorry, but your device is not compatible with Appslib"

    How do I solve this problem please with my Coby Kyros 7015A. I've successfully rooted my tablet about 6months before
    and was able to view as well as download some good apps from Appslib and Google Apps Market. Now this problem.

    Please help!

    Thank you very much!
  2. Russ450
    Offline

    Russ450 Junior Member

    Joined:
    Mar 11, 2012
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Tablet / Device:
    Coby kyros MID7016
    Coby and appslib have split up. In an effect,you'll have to get Coby's Getjar marketplace. In your tablets browser go to www.cobyusa.com/getjar-apk
  3. mixone
    Offline

    mixone Junior Member

    Joined:
    Mar 9, 2012
    Messages:
    63
    Likes Received:
    1
    Trophy Points:
    0
    Go to Free Android apps & games download | 1mobile.com and download 1MOBILE market
  4. bigfordman03
    Offline

    bigfordman03 Junior Member

    Joined:
    Apr 7, 2012
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Alabama
    Tablet / Device:
    Coby Kyros MID7024 and Pandigital Star
Similar Threads
  1. sleeperc12
    Replies:
    1
    Views:
    537
  2. LeAnn
    Replies:
    1
    Views:
    856
  3. bridges000
    Replies:
    2
    Views:
    469
  4. Glamgem
    Replies:
    2
    Views:
    715
  5. liz8
    Replies:
    1
    Views:
    360
Loading...

Share This Page