Help with Droid Explorer

Discussion in 'Huawei Ideos S7 Technical' started by jhsband84, May 31, 2011.

  1. jhsband84

    jhsband84 Member

    Joined:
    Dec 14, 2010
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Texas
    Tablet / Device:
    Huawei S7
    I have a BB version with dual cameras. It was having space issues so I thought I'd start over. I flashed joenilan's rom based on Zxhian's kernal (after the indo rom, I also wiped data and cache via CWM). I wiped the app2sd partition, set it back up using Easeus Partition Manager. The tablet appears to be rooted, Titanium Backup, Cache Cleaner show up in Superuser.

    But I can't get the app2sd partition recreated because I can't get Droid Explorer to act right. It connects to the tablet, but when I hit console, I never get the # to enter SU. I do have set both Unknown Sources and Debugging to on.

    Any thoughts on why? What have I overlooked?

    Thanks in advance.
     
  2. lemmyslender

    lemmyslender Member

    Joined:
    Jan 10, 2011
    Messages:
    95
    Likes Received:
    9
    Trophy Points:
    72
    Stupid question: Did you approve console su on the S7 screen. It pops up and asks allow or deny. Otherwise su won't work in the console window.
     
  3. jhsband84

    jhsband84 Member

    Joined:
    Dec 14, 2010
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Texas
    Tablet / Device:
    Huawei S7
    I never got that notification. How can I force it?
     
  4. jhsband84

    jhsband84 Member

    Joined:
    Dec 14, 2010
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Texas
    Tablet / Device:
    Huawei S7
    Something has changed in the last week or so. I have been successful in using Droid Explorer on two different S7s. I have Droid Explorer 8.7.2 installed on a WXP and Vista machine. This past weekend I got nothing from the console with either of our tablets when connected to either computer. I don't know if it's the rom or Superuser has maybe updated and doesn't want to play with Droid Explorer. Is there another program like Droid Explorer that I could use to set up App2sd? I have an emulator on the tablet and it's functioning fine. Could I use it instead?
     

Share This Page