Help with Hannspree 1281 unresponsive

Discussion in 'Android Tablet Hacking' started by thebobmyers, Sep 24, 2014.

  1. thebobmyers

    thebobmyers Junior Member

    Sep 24, 2014
    Likes Received:
    Trophy Points:
    If it ain't broke...see if it'll go faster. That's what I tried, BUT ended up
    If it ain't broke...fix it 'til it is!
    Android 4.2.2
    It's rooted with Vroot, has SuperSU and Titanium Backup Pro, shows rooted.
    Had ADB working, tablet taking commands.
    I first tried to put in CWM recovery for the HSG1279, supposed to be the same tablet, just bigger screen. I don't even know now whether THAT'S true or not.
    Started in recovery mode, but was just stock, so I tried arctools to put in a generic Rockchip CWM That's when things started going sideways. The install hung (imagine that!). The arctools had a forced restart of some kind, so I used that. When I got back to my home screen (whew!), I used Titanium backup to see what recovery mode looked like. The tablet went dark, and would not power on. I did the paper clip trick, which got it started, but did NOT wipe anything out, so not a hard reset. Any time after that when I tried to restart in recovery mode, the hard shutdown with the clip was required. Yesterday afternoon, I went off to work for about 3 hours, leaving the tablet on, but in standby. When I came back, the tablet was dark and no amount of paper clipping would help. It would not recognize a charge. Not being one to duck a fight, I opened the case and unsoldered the black (-) wire at the PC board. The battery measured some voltage, but I didn't notice how much, about 1/4 on the 25v. scale. I soldered it back on, put it back together without any further incident. It sill does just what it was doing...nothing. I have noticed that when it's plugged into my PC's USB port, and I reset with the clip, Unknown Device shows up in my PC's Devices And Printers list. When I unplug the cable, I get the stock Windows "be-boop" USB removal sound. When I plug it back in, I get a short "boo-boo-boop" sound. That's where it is now. Anyone have any ideas on getting it going again? For me, no more trying files that aren't made specifically for this oddball tablet. This has been a fairly expensive lesson in that.
    Thanks for any help.

Share This Page

Search tags for this page
cwm recovery hsg1279
hannspree 1281
hannspree hsg 1281
hannspree hsg1279
hannspree hsg1279 root
hannspree hsg1281
hannspree supersu
hanspree hsg1279 recovery mode
hanspree tablet unresponsive

how do i root my unknown hsg1279

how to fix a unresponsive screen on a hansoree tablet
hsg1279 recovery
no commands hannspree 1279
root for hannspree 1281
why does my haanspee hsg 1279 unresponsive to touch
wie roote ich mein unknown hsg1279