Help with screen keypad please

Discussion in 'Infotmic Based' started by Eward, Feb 22, 2011.

  1. Eward

    Eward Member

    Joined:
    Feb 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Baltimore
    Tablet / Device:
    epad
    I have been having problems with Asian letters apearing above keyboard and pages show up in Asian, the keyboard is English It will go away not sure way but comes back. I keep setting the keyboard locale to English United States
    but it does not help. Can anyone tell me how to fix problem. Also is there any way to change setting on the weather wiget to not read Celsius.

    Thanks $100_1713.JPG
     
  2. cm7incrock

    cm7incrock Member

    Joined:
    Apr 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    try long pressing anywhere you are entering text, and select android keyboard. selecting language in settings seems to not do much for me either..
     
  3. renorcr

    renorcr Member

    Joined:
    Apr 16, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Los Angeles
    Tablet / Device:
    Curtis KLU LT8025
    Eward

    Try double tapping the weather widget. You will be able to set the Country, Region and City plus change Celius to Farenheint.

    That is what I did. I didn't have any problem set the language & keyboard to English.
     
  4. Lutin

    Lutin Member

    Joined:
    May 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    France
    Tablet / Device:
    Flytouch3?
    Have you looked at the various chinese settings available where one can choose the language?
    I have a sub-menu there, with a name in chinese... I went inside and unticked everything.
     
  5. Lutin

    Lutin Member

    Joined:
    May 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    France
    Tablet / Device:
    Flytouch3?
    Hi,

    I realized I still had the problem.
    I think I solved it now. Keep the key "?213" pressed on the on-screen keyboard, and a menu will appear. Select the second option then the first option (android keyboard).
     

Share This Page