hELP! wm8560 completely dead!

Discussion in 'WonderMedia Based' started by flocklaw, May 23, 2011.

  1. flocklaw

    flocklaw Member

    Joined:
    May 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Somebody help me:
    I've tried to update my wm 8560 with a ROM, exactly the WM8650_Android2.2_1.1.1_20110404 version, but when I removed the sd card after installation, nothing appeared in the monitor, only the green led turned on and nothing else. I've tried to copy another version of the ROM on the sd card, but nothing happens when i turn on my device with the sd card inside. Does anyone have had the same problem? Does somebody know how to solve this problem? With no help I think I can throw away my machine...please...HELP!
     
  2. VonSpyder

    VonSpyder Member

    Joined:
    Apr 16, 2011
    Messages:
    136
    Likes Received:
    15
    Trophy Points:
    87
    Location:
    Georgia, USA
    Tablet / Device:
    WonderMedia 8650
    what was the name of the rom you tried to flash on there?
     
  3. garoo1980

    garoo1980 Member

    Joined:
    May 23, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Edmonton, AB
    Tablet / Device:
    WM 8650
    I have the same problem. I used the Hybrid Uberoid 1.3.0 ROM, but mistakenly chose the M010S file. Now I just get a blank/black screen and a green light.

    WM8560. Black headphone plug, no vibrate. Green light
     
  4. flocklaw

    flocklaw Member

    Joined:
    May 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60

    already written in the first post: WM8650_Android2.2_1.1.1_2_0110404 is the name of the file.

    Somewhere I've read that is better to avoid this kind of chinese tablet. After these experience I'll buy something different, do you know some kind of tablet that is good and have the same price of this chinese tablet?
     

Share This Page

Search tags for this page

wm 8560