hi every one can anyone help me please

Discussion in 'Android Tablet Q&A' started by ketranjit, Jun 22, 2013.

  1. ketranjit

    ketranjit Member

    Joined:
    Jun 22, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    imphal, IN
    Tablet / Device:
    Ampe A73 China version
    hi, i ve a newly buy table about 3 weeks form online but now i having startup problem. when i try to start up but it stuck on start up logo.

    Model no. :- A73(china version)
    Brand :- Ampe( szampe)
     
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Hi ketranjit, congratulations on your new Ampe tablet and welcome to the forum. Nice to have you as a member of Android Tablets. I'm moving your thread to the Android Tablet Q&A section for you, where more people are likely to join the discussion and try to help you. Good luck!
     
  3. ryan018

    ryan018 Member

    Joined:
    Jun 23, 2013
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    north america
    Tablet / Device:
    Maylong MVP-270
    try this,

    connect charger, then hold volume - button or hold back button and press power button and wait.
    if there is a reset button or reset button hole press it.
    if the volume / back and power dont work then try this,
    hold power on for about thirty seconds then release then press power on button again. repeat that until you hear one click sound in speaker.
     

Share This Page

Search tags for this page

ampe a73 firmware download

,

szampe a73