How can I get an Android Controller to work on my A1-810???

Discussion in 'Acer Iconia A1-810' started by WasteLandSavage, Dec 11, 2013.

  1. WasteLandSavage

    WasteLandSavage Senior Member

    Dec 3, 2012
    Likes Received:
    Trophy Points:
    Owenton Kentucky
    Tablet / Device:
    Acer Iconia A1-810, Acer Iconia A500
    Hey everyone:
    I have an A1-810 running JB 4.2.2.

    I have both a Nyko Playpad as well as a Moga Pocket Controller.

    The Nyko at first wouldn't even connect to my tablet, I could get it too pair through the main bluetooth interface but not through the Playground program to where it was useable in the games.
    It did work flawless in JB 4.1.1.
    Once I upgraded the firmware it will now connect through my bluetooth as well as the Playground Program.
    And somewhat work in the games. NONE of the x controls will work and only the two shoulder buttons as one main key will work to do anything in the games.

    Now the Moga Ctrl along with it's Pivot App on the otherhand works flawless If and I say IF I can get the two to jive together, By that I mean my bluetooth and the Pivot App?
    It hooks up fine in the bluetooth chip, but whenever I go to get it to hook up in the Pivot App it will come up and say 99% of the time can not find Moga Ctrl.

    Now here's the real hair puller once I get them to jive with one another as I said they work fine in the games.

    Games being: Beach Buggy Blitz, Shine Runner and RiptideGP all by Vector Software.
    Beach Buggy won't even recognize the controller is there but Riptide and Shine Runner do.

    As I said they run flawless if I can get them to play nice together.

    But after a short while if I sit the ctrl down for more then 2 mins I lose bluetooth connection and I am right back to square one.
    As I am if I shut down my tablet and start it back up. [​IMG]

    But when I start the tablet back up it tells me the ctrl is still connected but here we go again??? [​IMG]
    I tried Bluetooth Keep Alive which I use with my mouse and it works fine.

    I've also tried shutting down my Wifi as well as my mouse but NO SOAP....
    Even after a restart.

    Any Ideas on how too fix this?
    The PlayPad worked great on a Lenovo Tablet I had running JB 4.1.1.

    I worked over FIVE LONG HOURS trying to fix this between FAQ, Manuals etc etc.

    Any Help I'm most Grateful: Ricky

Share This Page

Search tags for this page

a1-810 bluetooth controller


a1-810 controller


moga controller acer iconia a1-810


moga pivot acer a500