How do I stop my Iconia a500 from timing out

Discussion in 'Acer Iconia Tab A500 Forum' started by madmun, Sep 9, 2011.

  1. madmun

    madmun Member

    Joined:
    Sep 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Brooklyn
    Tablet / Device:
    Acer Iconia
    I had a flytouch permanently installed in my wall that I used for security cams and other stuff, that stayed on 24/7. I just got the Iconia a500 but there's no option in settings to keep it on the max time before time out is 15min.

    Help thanks
     
  2. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    30 min max it seems.
     
  3. spexwood

    spexwood Member

    Joined:
    May 11, 2011
    Messages:
    229
    Likes Received:
    18
    Trophy Points:
    87
    Tablet / Device:
    Acer Iconia A500 tab & Sony Ericsson Xperia X10a
    You that annoying iPhone saying? "There's an app for that"? (Got old fast IMO)
    Same thing applies to Android :)
    Look for Widgetsoid 2.x on the market
    Once installed, add the Widgetsoid Switcher 1x1 widget to your Home. The Widgetsoid settings will appear. In there, go to Screen and add the "Always On" shortcut. Click Apply and a button will be added to your Home. Now whenever you click the button, you can toggle the screen between Always On (bright icon) or whatever timeout settings you have set under the system's options (dark icon).

    Note: you can add many other useful shortcuts and even add multiple shortcuts to a bar (anything above 1x1). I use this app and have the Always On shortcut on my Home... so i know it works. ;)

    I hope this helps you and that I understood your issue.

    Sent from my A500 using Android Tablet Forum
     
    Last edited: Sep 10, 2011
    • Like Like x 2
  4. madmun

    madmun Member

    Joined:
    Sep 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Brooklyn
    Tablet / Device:
    Acer Iconia
    Thanks, that did the trick.
     
  5. GLICM_USER

    GLICM_USER Member

    Joined:
    Sep 25, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    DC METRO
    Tablet / Device:
    ICONIA
    I thought "0" was the default for "always on."

    May be wrong haven't tried it. Works on other OS's.
     
  6. sandshoe

    sandshoe Member

    Joined:
    Sep 8, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Adelaide, Australia
    Tablet / Device:
    Acer Iconia Tab A500
    Settings -> Screen -> Timeout -> Never.

    Maybe this is a 3.2 addition.
     

Share This Page

Search tags for this page
acer iconi tablet keeps going to screensaver mode
,
acer iconia 7 screen saver settings
,
acer iconia tab screen saver settings
,
acer iconia tablet keeps going to screen saver mode
,
acer tablet iconia tablet a500 keeps popping up screensaver
,

android iconia screensaver settings turn off

,
how to prevent acer iconia from network time out
,
how to turn off screensaver in acer iconia tablet
,
timing of screen saver acer iconia
,
turnoff screensaver on acer iconia a500