How do you disable the vibration when powering on or off?

Discussion in 'Acer Iconia Tab A500 Forum' started by Nascar Dog, May 13, 2011.

  1. Nascar Dog

    Nascar Dog Member

    Joined:
    Apr 28, 2011
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Calgary, Alberta Canada
    Kinda annoying when it vibrates every time I turn it on or off.
    I have disabled everything possible in the settings.
    It even vibrates when I move an icon on the desktop.
     
  2. Nascar Dog

    Nascar Dog Member

    Joined:
    Apr 28, 2011
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Calgary, Alberta Canada
    Anyone know how to disable the vibration on the Acer A500?
     
    Last edited: Jun 17, 2011
  3. AQ_OC

    AQ_OC Member

    Joined:
    May 14, 2011
    Messages:
    313
    Likes Received:
    8
    Trophy Points:
    87
    Location:
    Greenville, SC
    Tablet / Device:
    Acer A500
    Settings | Sound | Feedback | Haptic feedback ==> uncheck.

    Doesn't work with on/off, or moving icons, though. I have no idea.
     
    Last edited: Jun 17, 2011
    • Like Like x 2
  4. Nascar Dog

    Nascar Dog Member

    Joined:
    Apr 28, 2011
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Calgary, Alberta Canada
    That sucks.
     
  5. tumpy

    tumpy Senior Member

    Joined:
    Dec 15, 2010
    Messages:
    98
    Likes Received:
    7
    Trophy Points:
    195
    Location:
    NYC
    Tablet / Device:
    Elocity A7
    you are a funny dude quoteing yourself,
    I think all tab does that vibrate thing when starting up.my elocity does it also....
     
  6. Nascar Dog

    Nascar Dog Member

    Joined:
    Apr 28, 2011
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Calgary, Alberta Canada
    I quoted myself to bump the thread because nobody answered my question for over a month. :)

    None of the other Honeycomb tablets have this annoying issue.
     
  7. clweb

    clweb Member

    Joined:
    Jun 17, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    France
    Tablet / Device:
    Acer A500
    have you tried "Settings", "sound" and change "Vibrate" to "never" ?
     
  8. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    If there wasn't an answer by now there probably won't be one by asking again. Are we there yet? Are we there yet? Are we there yet.

    If this is your biggest complaint then acer did a bang up job.
    Stop turning it off. Problem solved.
     
  9. AQ_OC

    AQ_OC Member

    Joined:
    May 14, 2011
    Messages:
    313
    Likes Received:
    8
    Trophy Points:
    87
    Location:
    Greenville, SC
    Tablet / Device:
    Acer A500
    I tried this, but didn't bother to mention it.
     
  10. Raven312

    Raven312 Member

    Joined:
    Mar 28, 2011
    Messages:
    325
    Likes Received:
    10
    Trophy Points:
    87
    Location:
    Chicago
    Tablet / Device:
    Acer Iconia A500
    Why does it annoy you?

    Sent from my A500 using Tapatalk
     
  11. Nascar Dog

    Nascar Dog Member

    Joined:
    Apr 28, 2011
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Calgary, Alberta Canada
    Because I don't like my hardware buzzing when I turn it on or off or while moving an icon.

    Would be nice to have a choice to disable it.
     
  12. AQ_OC

    AQ_OC Member

    Joined:
    May 14, 2011
    Messages:
    313
    Likes Received:
    8
    Trophy Points:
    87
    Location:
    Greenville, SC
    Tablet / Device:
    Acer A500
    I get annoyed by sounds that manage to pop up at the wrong times. I think everything ought to be configurable, especially on Android. Either we have just missed it or the control got left for a future update.
     
  13. Dart

    Dart Member

    Joined:
    May 2, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    South Florida, USA
    Tablet / Device:
    Acer Iconia A500 Tablet
    I guess we all have things that irk us. I hate having to wait to get Android 3.1 and you hate the vibration. I personally enjoy the vibration. I hate the way the screen sucks fingerprints so quickly. I swear, I think it gets dirtier than the original ipad.
     
  14. powell

    powell Senior Member

    Joined:
    Jun 14, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    168
    I do not think it is possible to turn off vibration during powering on/off in any stock Android. Maybe in custom ROMs such function is available ?
    If you are annoyed enough to root your phone and load a custom ROM, you may look for such feature there.
     
  15. davea

    davea Member

    Joined:
    Feb 26, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    60
    Its in there, look for haeptic (sp?) feedback.
     

Share This Page

Search tags for this page
acer c530 no power vibration
,
android disable boot vibration
,

android disable vibrate on power off

,

android disable vibration shutdown

,

android power off vibrate

,
android shutdown vibration
,

android vibrate power off

,
disable power off vibration android
,
how to change the startup buzz on acer tablet
,
how to change the vibration on acer tab
,
how to stop nexus phone from vibrating when power off
,
how to stop nexus phone from vibrating when shutting down
,

how to stop startup and shutdown vibration

,
how to stop vibrate sound on acer tablet
,
how to turn off notification vibrate acer iconia tablet
,
how to turn off the vibration on droid tablet
,
no vibrate on shutdown
,
stop vibrating on startup
,
turn off vibration during start up android
,
turn on vibration on android when power off