How do you set Chrome on the Xoom to return non-mobile versions of the web by default

Discussion in 'Motorola Tablets' started by Cartoondog, Jul 13, 2011.

  1. Cartoondog

    Cartoondog Member

    Joined:
    Jul 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    XoOm
    Let's face it, mobile web pages are typically lacking in functionality and usability. If you have a smart phone, sometimes the m.pages are enough to get you by. But when using a tablet such as the Xoom, why would you want to use a half thought out page when you have a widescreen and an excellant interface?

    Sure the mobile pages are less bandwidth dependant, but when Im operating on wifi or 4g (cough cough) who cares?! It is very frustrating to relearn a website that you are already familiar with, and just want to get in and out quickly.

    You would think that there would be a setting to change the browsers header to emulate a desktop browser. If there is, I am missing it. Does anyone have a solution?

    Thanks
    Cartoondog.
     
    Last edited: Jul 14, 2011
  2. boxing

    boxing Member

    Joined:
    Jul 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Delhi, India
    Tablet / Device:
    Motorola Xoom
    tap in upper right hand corner
    under advance settings
    change user agent to desktop or tablet
     
  3. Cartoondog

    Cartoondog Member

    Joined:
    Jul 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    XoOm
    The tab you mentioned does not exist. pehaps the xoom browser is not Chrome?
     
  4. Cartoondog

    Cartoondog Member

    Joined:
    Jul 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    XoOm
    Ok I found the answer myself.
    to enable desktop webpages by default, follow these steps:
    • close out all existing tabs.
    • open the browser.
    • type "about:debug" in the address bar without quotes.
    • press enter.
    • click the settings button in the upper righthand corner.
    • the list will look slightly different. click settings.
    • click debug.
    • click UAString, and select desktop.
    • back out of browser and reopen.
     

Share This Page

Search tags for this page

how to turn off mobile site view onchrome

,
stop mobile versions xoom