How to make it working

Discussion in 'Gome Flytouch' started by noiragneau, Dec 7, 2010.

  1. noiragneau

    noiragneau Member

    Joined:
    Dec 7, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Poland, malopolska
    Hi,
    I tried to install some ROM (but installation stopped and I had to turn it off)
    Now, when I turn it ON, it doesn't work, only green diode and black screen.
    How can I fix it ?
    My tablet:
    7" TFT, ANDROID 1.6 SE, MW8505 600MHz, RAM 256MB DDR2, harddisk 2GB
    My ROM was probably WMT 2.0_105
    I tried several times to install anything alse by microSD but it didn't work out.
     
  2. RomanticEvil

    RomanticEvil Member

    Joined:
    Oct 26, 2010
    Messages:
    245
    Likes Received:
    22
    Trophy Points:
    87
    Location:
    Tilburg, the Netherlands
    Tablet / Device:
    Gome FlyTouch / SmartQ7 / HTC X7500 / M006 / CVUK-PC06-2GEN / WMT2.1
    Seems like a serious problem you have there noiragneau! a WM8505 @ 600Mhz ? I doubt that ! I think you have some clone which claim that speed. That is however not the problem you're facing now. I've read about this device! It's a fake flytouch, there are known problems with these roms, use:

    http://www.androidtablets.net/forum...ianna123-mod-fake-flytouch-wmt-2-0_105-a.html

    This will fix it!

    Please keep me updated how it went!
     
  3. noiragneau

    noiragneau Member

    Joined:
    Dec 7, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Poland, malopolska
    I tried this but nothing happened :/
    Black screen and green diode
     
  4. noiragneau

    noiragneau Member

    Joined:
    Dec 7, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Poland, malopolska

    it looks like this
     
    Last edited by a moderator: Jul 29, 2014
  5. RomanticEvil

    RomanticEvil Member

    Joined:
    Oct 26, 2010
    Messages:
    245
    Likes Received:
    22
    Trophy Points:
    87
    Location:
    Tilburg, the Netherlands
    Tablet / Device:
    Gome FlyTouch / SmartQ7 / HTC X7500 / M006 / CVUK-PC06-2GEN / WMT2.1
  6. noiragneau

    noiragneau Member

    Joined:
    Dec 7, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Poland, malopolska
  7. cjm2164

    cjm2164 Member

    Joined:
    Dec 17, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    i have same. got it to go to 2.0 from 1.9...then tried to do 2.1 and now wont start. i really need to know if anyone can tell me how to fix it.
     

Share This Page