[Howto] Install CWM, Custom ROM, Flash Player, and Market Fix for 1.1 based ROMs

Discussion in 'Viewsonic gTablet Technical' started by Fuganater, Mar 20, 2011.

  1. Fuganater

    Fuganater Moderator Staff Member

    Joined:
    Feb 8, 2011
    Messages:
    728
    Likes Received:
    93
    Trophy Points:
    102
    I meant reflashing the ROM not the GAPPS update.
     
  2. Ronin317

    Ronin317 Member

    Joined:
    Mar 23, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    PA
    Tablet / Device:
    Viewsonic G Tablet
    Hey guys...having a slight issue here.

    After installing clockwork mod and Harmony 1.2, then fixing the Marketplace and installing flash, I'm getting a constant "The process android.process.acore has stopped unexpectedly" error, asking me to force quit. I've looked it up and found a couple of fixes (reboots, shortcut fix, etc) and nothing is working, as the error still is happening. Any thoughts? Should I reflash?

    Edited to add: I fixed it! Booted into CWM recovery mode, re-installed the ROM, and restarted. I love CWM...so nice!
     
    Last edited: Apr 1, 2011
  3. mikeinrichmond

    mikeinrichmond Member

    Joined:
    Mar 24, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Richmond, Va
    Tablet / Device:
    Viewsonic gTab
    I was having the same problem with my freshly updated to .3588 Woot gtab and I believe that the install process was actually failing because I believe it was not overwriting the original update.zip file found on the gtab. So I deleted that and the recovery folder there as well, downloaded the cwm internal version .zip file in the OP, unzipped it on the computer into, plugged the gtab into the computer, started the USB, and moved both the recovery folder and the update.zip file to the gtab.

    Now when I followed the instructions in the OP (reboot, install cwm, reboot again) this time it went into cwm perfectly.
     
  4. suvroadrage

    suvroadrage Member

    Joined:
    Mar 30, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Woodland, CA
    Tablet / Device:
    g Tablet
    Hey Guys.

    Just installed ClockMod, but it will not open. I installed per instructions, saw the Recovery Key Detected message, saw it install, then allowed the gTab to boot all the way, shut it down.

    When I rebooted to go into Clockwork Mod, I got the Recovery Key Detected message again, but the system continued to load into the regular OS. No Clockwork.

    Any thoughts? Thanks.
     
  5. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    did you try what mikinrichmond did? delete update.zip and recovery folders before extracting cwm into gtab root.
     
  6. Ronin317

    Ronin317 Member

    Joined:
    Mar 23, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    PA
    Tablet / Device:
    Viewsonic G Tablet
    I had the same issue. Delete the recovery folder and the update zip, then try to install CWM again.
     
  7. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    i had the same problem and it fixed after i reinstalled cwm
     
  8. mydave

    mydave Senior Member

    Joined:
    Mar 21, 2011
    Messages:
    269
    Likes Received:
    35
    Trophy Points:
    102
    Always enjoy reading your instructions and find them most useful.
    Would like to see an instruction 'How to wipe an installed Rom before flashing a new one'. Or perhaps adding a 'How to' section at the beginning or at the end of each flashing instruction.
    Thanks for sharing your knowledge.
     
    Last edited by a moderator: Apr 2, 2011
  9. Fuganater

    Fuganater Moderator Staff Member

    Joined:
    Feb 8, 2011
    Messages:
    728
    Likes Received:
    93
    Trophy Points:
    102
  10. steelers4582

    steelers4582 Member

    Joined:
    Jan 12, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Northern Virginia
    Just got a gTablet last night. Flashed it with Harmony 1.2 per the instructions. Everything worked great! Thanks! I had 1 question about installing ROMs. Do you need to run a backup any time you install a new ROM, or was this just an initial thing to backup the stock OS? Thanks
     
  11. Fuganater

    Fuganater Moderator Staff Member

    Joined:
    Feb 8, 2011
    Messages:
    728
    Likes Received:
    93
    Trophy Points:
    102
    I backup everytime I try out a new ROM. Then if I don't like it I'll run the recovery to go back to the previous ROM. Its just good pratice incase you mess something up... which does happen.
     
  12. hornedgorilla

    hornedgorilla Member

    Joined:
    Mar 29, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Albuquerque NM
    Tablet / Device:
    viewsonic g-tablet
    Is there anyway to remove the phone button on the home page on Vegan ? Just received my G-tablet last week and everything's working well, thanks to all the help available here. But the phone button is annoying.

    Paul new owner in NM
     
  13. voyageurs60

    voyageurs60 Member

    Joined:
    Dec 27, 2010
    Messages:
    81
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Pittsburgh, PA
    Tablet / Device:
    none
    I also had a nice experience following the instructions at the top of the thread for TnT G-harmony 1.2...

    Couple of things, after installing browsed the SDcard - the created ROMs folder is no longer present...

    Also I can't seem to locate the the backup from ClockworkMOD - should I be able to see this? How would I restore back to the stock, shipped ROM?

    Thank you for suffering a NOOB
     
  14. Fuganater

    Fuganater Moderator Staff Member

    Joined:
    Feb 8, 2011
    Messages:
    728
    Likes Received:
    93
    Trophy Points:
    102
    1. Are you checking the correct SDCARD? I've never just lost a folder and I've flashed my tab over 2 dozen times.
    2. Not sure about you backup. I think I lost mine some time ago but you can always download the stock ROM and flash it like a custom ROM.
     
  15. voyageurs60

    voyageurs60 Member

    Joined:
    Dec 27, 2010
    Messages:
    81
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Pittsburgh, PA
    Tablet / Device:
    none
    Fuganater - thanks for the reply. I only have the internal sdCard - no sdCard2. The directions for the internal card installation was followed. As you may recall from a previous post, have not been able to get my sdCard2 slot to work. A new sdCard has been ordered and I am waiting delivery.

    In the step where I boot into ClockworkMOD and it tells me to choose Restore/Backup and create a backup, that step was followed.

    BTW - where can I get the stock ROM?

    Thanks for the clear instructions...
     

Share This Page

Search tags for this page
ClockworkMod v08
,
clockworkmod android market
,
clockworkmod v08 download
,
custom rom flash player
,
custom rom support flash player
,
cwm flash player
,
cwm max906
,
cwm v6048 download
,
cwm6120
,
flash player custom rom
,
flash player for custom rom
,
flash player rom
,
flash player rom android
,
how to download cwm roms
,
marketfix install
,
me73x cwm download
,
mkt custom rom
,
oyun indir
,
viewsonic vsd220 recovery
,

vsd220 rom