Hudl 2 in Fastboot mode??!

Discussion in 'Android Tablet Q&A' started by ClareC89x, Apr 2, 2016.

  1. ClareC89x

    ClareC89x Junior Member

    Apr 2, 2016
    Likes Received:
    Trophy Points:

    My son has a hudl 2 and was updating it to the lollipop version and the tablet switched off and came back on with the android robot with it's tummy open. It now says:

    Fastboot Mode
    HW_Version - Unknown
    Bootloader Version - Unknown
    Signing - Unknown
    Secure Boot - Unknown
    Device State - Locked

    E: No valid installer medium found

    And when i go through the menu my only options are:

    Normal Boot
    Restart Bootloader
    Recovery Mode
    Power Off

    I've tried all of these and i've also tried restarting the hudl 2 by holding the volume button and the power button, but nothing seems to work. Is there anything i can try or download t my laptop to fix it or is it just for the bin??

    Please help
    Thanks x

Share This Page

Search tags for this page

android no valid installer medium found


hudl tablet no valid instal medium fond