HUGE PROBLEM with Huawei S7

Discussion in 'Android Tablet Hacking' started by Fairywork, Apr 20, 2013.

  1. Fairywork

    Fairywork Member

    Joined:
    Apr 20, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Venezuela
    Tablet / Device:
    Huawei S7
    Hi, guys.
    I'm new to all of this Android bussiness and I tried to root and flash my Huawei S7 but when I installed the Clockwork recovery (version 2.07, IIRC), it installed but when I launch the "reboot to recovery.cmd" Some weird characters appear in the command screen, I type "ADB Reboot Recovery" it starts the daemon and then... nothing.
    The tablet won't load, it gets stuck in the Geeksu logo and it doesn't matter which mode I try to enter, it just will go to the locked screen but it doesn't respond to any command, buttons or touch screen.
    I tried to go back to an official ROM but it wouldn't install, I don't know what to do :(
    Please, please help me! I bought this tablet used because I REALLY REALLY need it.
    Thanks in advance.
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum Fairywork, glad to have you here.

    As foir your problem, I'm sorry to hear you're in a jamb but as I read "I'm new" and root/flash in the same sentyence I always expect trouble to follow in the next sentence. ;)

    I hope someone can provide you with some help.
     

Share This Page

Search tags for this page

geeksu s7 logo

,

huawei logs on tablet huge