I need assistance on flashing one of two android generics

Discussion in 'Android Tablet Q&A' started by mom2jps, Dec 29, 2010.

  1. mom2jps
    Offline

    mom2jps Junior Member

    Joined:
    Dec 29, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Logan Twp, NJ
    Tablet / Device:
    Android Generic/Flytouch (MID)
    I have two android generic tablets. From research and looking at identification pics, it is a flytouch. FYI Here's the specs from the Chinese vendor I purchased from, 7" iRobot APad ePad Google Android Tablet Netbook WiFi 1.3M camera;
    Operating System: Google Android OS 2.088
    Memory:256MB DDR2 800Mhz
    CPU: VIA MW8505+ 533MHz
    Screen, full-screen:
    7-inch 16:9 wide-screen 800 * 480 high-brightness TFT LCD
    Touch:
    full-size touch operation, sliding menus, icons and drag
    Storage:
    2GB( free size 1GB arround)
    Direction sensor:
    automatically rotating the display screen
    Wireless
    802.11B/G/N WI-FI CERTIFIED RJ45 USB connector
    Camera
    1.3 Mega Pixel
    Sound Effect:
    Built-in stereo speaker,Built-in microphone
    SD card:
    MAX 32GB can support
    Desktop:
    Android automatically change the desktop wallpaper , update frequency can be set to 1 hour -6 days

    Both are junk, but I'm all into trying to make them better and so I found the ROM to upgrade and flashed one of them and so far, it's worked. However, I am unable to flash the other. Keeps telling me "Maybe Kernel doesn't support NAND flash". So, I tried to rewrite the update.sh script and now it just hangs at "prepare update files..." (I commented out some of the script as advised on another forum, to another android user)

    I resorted back to the original script and replaced the overwritten one and still won't flash. Any ideas? These were gifts for my girls and I was devastated that they didn't work right. I knew they weren't top of the line but it's all we could afford and while I could ship them back, it is waaaaay too expensive to do so. Live and learn.

    I do not understand why I could flash one but not the other. They are exactly the same. Could someone please help me. Thank you.

    (Also, anyone know why the one tablet that I was able to flash, has from the beginning had an issue with flashing the volume control continuously on the screen and beeping and also the menu at the bottom keeps popping up?)


    Thanks again.

Share This Page