i7 brick

Discussion in 'Leader International Tablets' started by skvmb, Mar 8, 2012.

  1. skvmb

    skvmb Member

    Joined:
    Mar 8, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Leader International i7
    I have a Leader International i7 that I recently have bricked. I used z4root with no problems and the tablet worked fine for a few weeks. Then I decided to mess with a build.prop editor. I created one entry for the region code "us" (copied from my samsung replenish build.prop). After saving the file with just one entry, I rebooted the machine. Now this thing is stuck in a boot loop. It displays the boot screen images but one is missing and it keeps looping back to the first.

    I have tried booting while holding the volume down button and it says that it is formatting the partition and wants me to wait for a reboot. Of course I wait and it goes back to the boot loop.

    I also emailed the manufacturer and have gotten no response.

    Does anyone have a copy of the stock rom for this? I'm not even sure if that is the route I need to take to get this working again. Any help or criticism is appreciated.
     

Share This Page

Search tags for this page

leader i7 bricked

,

lg i7 desbrikear

,

what to do with a i7 bricked tablet