I'm gonna need a hand.

Discussion in 'Nook Color Technical' started by Roadhaus, Nov 6, 2011.

  1. Roadhaus

    Roadhaus Member

    Nov 6, 2011
    Likes Received:
    Trophy Points:
    I must be doing something wrong.

    I started with a 1.2 Nook Color. I flashed CM7.1 and Gapps from a CWR SD card. Got CM7 to load but had no status bar, and whenever I would try to go into CM7 settings it would force close. I tried reflashing CM7 2-3 more times, no dice.

    So I reloaded 1.2 Nook OS. During the configuration, I couldn't get the keyboard to stay on the screen so I couldn't totally configure it.

    Got myself a copy of Phiremod 7.1 and tried flashing this. Got it installed and tried to go to the phiremod settings and ....force close. Tried reflashing phiremod multiple times and still no dice. I get into the OS but I get no status bar and I can't adjust CM or Phiremod settings.

    This is what I do

    boot into recovery
    go into mounts & storage then format system
    go into mounts & storage then format data (this is where it says format data failed)
    wipe data/factory reset
    wipe cache partition
    wipe dalvik cache
    flash phiremod
    flash gapps

    Still no dice. After 6-8 installs I'm at my wits end. Please help.
  2. J515OP

    J515OP Super Moderator Staff Member

    Jan 6, 2011
    Likes Received:
    Trophy Points:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Hi Roadhaus, make sure you are using the newest ClockWork Mod Recovery.

Share This Page