I'm New Here

Discussion in 'New Member Introduction & Forum Website Assistance' started by lyma, Oct 24, 2013.

  1. lyma

    lyma Member

    Joined:
    Oct 24, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    35
    Location:
    Melbourne
    Tablet / Device:
    sony Xperia z 16g. lte
    Hi All
    I'm a long time observer ; first time poster.
    I live in Melbourne Australia and have just purchased my second android tablet.
    My first was an Acer Iconia which I loved. I recently decided to update and bought a Sony Xperia z. It is
    so light and the pictures are great. I have just travelled in Europe and it was so easy to travel with.
    I have a problem though, and I'm not sure whether to post here or new thread.
    It's re my tablet not connecting to internet via SIM card. It is 4g model.
    Wi fi is great but lte not.
    What to do?
     
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Hi lyma, congratulations on your Sony Xperia Z and welcome to the forum. Nice to have you as a member of Android Tablets. I see you've already posted a thread in the Sony Xperia Z Tablet forum regarding your internet problem. Hopefully, someone there who's familiar with that tablet will be able to help you out. Good luck and enjoy the forum!
     
    • Like Like x 2

Share This Page