Im totally lost, m799ca,m7206,m009f,m010f....etc

Discussion in 'Gome Flytouch II Variant 2' started by radamantis2707, Oct 13, 2013.

  1. radamantis2707

    radamantis2707 Member

    Sep 24, 2013
    Likes Received:
    Trophy Points:
    Tablet / Device:
    i took in my hands this tablet, (a gift from a friend but maybe was a curse:mad: ) and after a while finally turned on.

    i install some apps for know the specs, then search, then investigate models, then i get crazy.

    well, now what?, in my research, i get to this tablet, maybe is a clone. the names are freaking me out. there is no stick or anything to named the tablet, only in behind say, "infotmic, android 2.3, DDRII 512MB, Hard Disk 4GB"

    how can i know if mi tablet is original or fake?, there are a several numbers, models and names, flytouch, superpad, eken, infotmic

    this is what i have.

    in the tablet, 1 headpones, 2 usb (not miniusb), 1 tfcard, 1 hdmi, 1 network and 1 for dc. 1 reset (this dont work at all)

    in settings/about device:

    Model Number: P001 RTL8188-20111206
    Android Version: 2.3.3
    Baseband Version: Unknown
    Kernel version:, root@ice#79
    Buid Number: GRI40

    whit some apps i found this:

    cpu hardware: infotmic imapx200 800mhz
    tablet tipe: mid / apad m7206 (m799ca)
    cpu model-armv6 compatible processor rev 5 (v6l)
    cpu frequency-791,34
    CPU implementer : 0x41
    CPU architecture: 6TEJ
    CPU variant : 0x1
    CPU part : 0xb36
    CPU revision : 5
    screen resolution-1024x600
    screen size: in here say 7, but physically is 10 inches
    gpu vendor-Vivante corporation
    gpu renderer-GC600 graphics engine
    3d graphics engine 40nm, 315mhz, ScalarMorphic (TM) architecture, Vertex Rate: 157.5 vert/s
    ram size-437,9 mb of 512mb
    sd cart size-2638,6 mb
    sd card ext.-14972 mb
    android version-2.3.3
    build number-GRI40
    kernel (gcc version 4.4.0)#79 tue dec 27 20011

    and finally, after tried many ways, i finally get this: hwver:, but sadly dont get nothing by searching that id.

    led is green when is turned on, and red when is charging. 9 volts.

    so, what i have?, an original,? o fake? what firmware i need? [​IMG][​IMG][​IMG]

    well, my problem is because the tablet, say this "system is damaged please try recover from external storage", and after a few tries, by "reset button", the tablet start it, it have a few apps for default, the memory has many things, pictures, videos, apks, docs, but is just a 50% maybe 65% of the full capacity, in "settings/apps" i can unistall, install, or move to sd. i almost say the funcionality is good, but in some point, after install 2 or 3 apps, i can´t install more apps, say "Insufficient Storage Available" and this is when the storage have more than 50% in apps storage, or more than 70% of the sdcard (after delete few things).

    the tablet cannot be rooted, i tried in several ways and nothing work. the reset button and the "settings/privacy/reset" option, this options dont do anything, nothing is deleted of the user data, and even the message "system is damage" is back AFTER EVERY reboot. and then ALL is back to the begining.

    i tried some firmwares, but all shows this messages:

    Loading [android/system.img] from sd card...

    Burning uImage

    Burn uImage failed

    Backing up ramdisk.img

    Burn ramdisk.img susceeded

    Updater in valid. System Update exited

    and also i have...

    Failed to boot updater. System update exited.

    i really, really sorry if all of you can´t understand me, thats because im a spanish user, and all of this was writte with google translator and my understand of english.

    i feel in several ways full pleased, if someone can get me the link of a firmware for my tablet. [​IMG][​IMG][​IMG]

    thanks for everyone, even if you can help me or not.
  2. leeb

    leeb Member

    Jul 16, 2011
    Likes Received:
    Trophy Points:
    Welcome to the Wonderful World of the Chinese Clone! :p

    I have one of these P001s (currently 'brain-dead'), and have multiple others that LOOK the same but are NOT. Included in this variety is a lack of incentive to the manufacturers to create new versions for something that many folk would simply toss in favor of a new one...
    Thus it is VERY DIFFICULT to find updates to these units...
    Having said that, I THINK I have one that would work... but I do not have it on this machine (the Penquin box)... Once I get home (from work) I will take another look and see, and post again.
    I am fairly certain that I have a clockwork-type recovery that WILL work on this device. Will let you know!

    Lee B
  3. radamantis2707

    radamantis2707 Member

    Sep 24, 2013
    Likes Received:
    Trophy Points:
    Tablet / Device:
    dear, estimated and apreciated leeb........... :eek:.........

    if you have something for my tablet, your become my hero, jajaja.


Share This Page

Search tags for this page
7206 mid clockwork recovery
failed to boot updater system update exited

m009f burn sd card

m009f tablet dead
moo9f tab fully dead how to restart

sylvania tablet turns on and says system is demaged please try to recover from external storage


System is damaged please try recover from external storage

system is damaged please try recover from external storage on infotmic ddrii
tablet m7206a