Installation Unsucessful fix

Discussion in 'Android Tablet Discussions' started by chezhed, May 16, 2011.

  1. chezhed

    chezhed Member

    May 10, 2011
    Likes Received:
    Trophy Points:
    SF Bay
    Tablet / Device:
    eee pad & thunderbolt
    I was looking to validate the "installation unsuccessful" solution that worked for me. After trying all of the options out there to no avail (and not willing to wipe my Transformer again) I had a theory that I am hoping can be validated.

    My current available storage was within 5% of my total capacity. When I tried all of the tricks (unmount external SD, clear cache, etc) I was still getting the "unsuccessful" message.

    However when I deleted some files from my on-board storage so that I had >10% available of capacity then cleared the cache, everyting installed correctly.

    Not sure if I just got lucky or if this will work for anyone else but for those of you suffering this issue it may be worth a shot.


Share This Page