Internet browsing fine but play store...not so much

Discussion in 'Ice Cream Sandwich' started by trainerames, Jan 31, 2013.

  1. trainerames

    trainerames Member

    Joined:
    Jan 31, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    AGPtek Android 4.0
    My tablet browses just fine, internet connection is just fine. The minute I go to get into the Play Store it says I have no connection. My son is going nuts because he can't do his Minecraft update! LOL Any advice would be appreciated!
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum

    The best suggestion I can give is to go to settings - apps - all. Find the Store app and tap it. Clear the cache, force close and restart your tablet. I assume it was working at one point?
     
  3. trainerames

    trainerames Member

    Joined:
    Jan 31, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    AGPtek Android 4.0
    Yes, it was working. He has had it about a month and has had no problems. Downloaded a new game and now he can't get into Play store.

    Tried your suggestion. Unfortunately to no avail. Thank you for trying, though!
     
  4. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Lets take the next step. If the Store app says there is data clear that as well. Then fond the Google Services Framework and do the same thing then restart again.
     
  5. trainerames

    trainerames Member

    Joined:
    Jan 31, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    AGPtek Android 4.0
    thank you Leeshor. I didn't see that you had given me more advice. I am clearing both now. Still saying no connection :-(
     
  6. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    But you can browse without a problem? If so go to the Google app and see if it allows you to uninstall updates.
     
  7. trainerames

    trainerames Member

    Joined:
    Jan 31, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    AGPtek Android 4.0
    It doesn't seem that I can uninstall updates. At least I can't find a spot that gives me the option. :-/
     
  8. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    If you tap on the Google app and it has updated it will offer the option to uninstall updates in the upper right of that screen. With everything else operating the options are starting to get slim. Try deleting your Google account on the tablet, restart it, then add the account back in.
     
    Last edited: Feb 8, 2013

Share This Page