Internet connectivity problems

Discussion in 'Samsung Galaxy Note 10.1' started by Arishka, Mar 25, 2013.

  1. Arishka

    Arishka Member

    Joined:
    Mar 25, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    South Africa
    Tablet / Device:
    Note 10.1
    Hi there

    I have just purchased the Note 10.1 and i am loving it so far. The only problem i have is trying to connect to the internet via wi-fi.
    I can connect to my modem wirelessly but i cannot surf the web. The modem is not a problem as i can access internet from another device when connected wirelessly.
    Maybe the settings are not correct on the Note. Any suggestions?

    Thanks
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum Arishka

    The fact that other devices connect does not mean the problem is NOT with the modem. I have a link below with some suggestions that would probably solve the connection issue. There really is only one thing I could suggest on the tablet. Use your computer to find the IP and DNS/gateway information by running "ipconfig /all" at a command prompt and use that information to input fixed IP and DNS info in your tablet. A long press of the WiFi connection will bring up settings then advanced to manually input the addresses.

    In the router there are a number of things that could keep an Android tablet from from surfing including the type of security you are using.
     
    • Like Like x 2
  3. james871

    james871 Member

    Joined:
    Mar 27, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    I guess that it could be setting issue. Your wireless should have user name and password, did you fill in them correctly?
     
  4. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    Someone on another thread turned off WMM on the modem and that worked.

    I'm not as keen to turn OFF DHCP though. It is more likely that your password/passkey is incorrect, possibily the user name as well. Check those first. It could also be the firewall could be blocking it - may need to make an exception for the tablet's IP.

    Another procedure is to turn off all wireless devices, hard wired computers and etc.
    Then POWERCYCLE the modem. Turn on the hardwired devices. Then turn on tablet and try to browse.
    If tablet is okay, turn on all your other wireless devices. This should work.

    More than likely you have a IP conflict.

    Douvie.
     

Share This Page