Is it possible to Upgrade Archos 5 to 2.1?

Discussion in 'Archos Tablets' started by CasaDelGato, Feb 5, 2011.

  1. CasaDelGato

    CasaDelGato Member

    Joined:
    Jan 30, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Greenbank, WA
    Tablet / Device:
    HTC Aria
    So, I picked up an Archos 5, and now realize that it only has Android 1.6, and some of the Apps I need require 2.1.
    Is there any possibility of upgrading this thing?
     
  2. jac

    jac Member

    Joined:
    Oct 31, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
  3. gurgle

    gurgle Super Moderator Staff Member

    Joined:
    Aug 6, 2010
    Messages:
    1,463
    Likes Received:
    130
    Trophy Points:
    162
    Location:
    Near 39.11°N 94.6°W
    Tablet / Device:
    Better question What don't I own, Oh a generic APAD
    There is no upgrade path for the Android 5 other than the community build of OpenAOS. Do not consider it unless you are a tinkerer and ready to be disappointed for losing some of the functionality. It is getting closer, but still in Alpha state. Not even Beta or RC.
    The 5 is a wonderful device and comparable in power to Gen8 devices. But is limited due to the choice thus far by Archos to not invest in a FW update. You can search the web and discover the same question and gnashing of teeth by owners.
    What are the apps you cannot run. I run many of the apps I would ever need including YouTube/Flash. The issue will be long term update compatability for the apps as they update.
     
  4. Wadey

    Wadey Member

    Joined:
    Mar 2, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Hi,

    I'm new to the forum, so still finding my way around.
    Would you be kind enough to tell me how you got Flash running on the Archos 5 IT please.
     
  5. gurgle

    gurgle Super Moderator Staff Member

    Joined:
    Aug 6, 2010
    Messages:
    1,463
    Likes Received:
    130
    Trophy Points:
    162
    Location:
    Near 39.11°N 94.6°W
    Tablet / Device:
    Better question What don't I own, Oh a generic APAD
    When I say Flash, I am talking Flash V9 or lower, where you are likely thinking Flash V10. You can find an APK for A5 and YouTube. This is playing Flash. You can use SkyFire and it will run some of the Flash when presented. But it will error on Flash 10 and that is what you are likely thinking. Search on Archos 5 Youtube and you will find the Lower Res APK which runs fine.
     

Share This Page

Search tags for this page

how to upgrade archos 5

,

archos 5 android upgrade

,

archos 5s youtube

,

can i upgrade android app for archos 5

,

can i upgrade archos 5 to the new android os

,

new os on archos 5

,

upgrade archos 5 to new os