IS701R T-PAD problem...requires immediate assistance

Discussion in 'Android Tablet Discussions' started by dspnhn, Dec 6, 2012.

  1. dspnhn

    dspnhn Member

    Joined:
    Dec 6, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Himachal Pradesh,India
    Tablet / Device:
    InfoTM PAD 7
    Hello everyone! Since this is my first post i applaud all your efforts and sincerely hope to achieve and reciprocate any help received. Now..My tablet has frozen on android logo...I tried hard reset ...i tried recovery...nothing happens..... it just says no recovery image found. try recovering from sd.... the issue is there is no cataloging for recovery process via sd card. The one i found say about using IUW tool and company specified rom with .ius extension. The tool works fine but does not recognize my removable media so i cannot burn the image to sd and boot from it. The other problem is .ius has been packed on linux...i dont have linux.... I tried cygwin but i couldn't get the iusunpack command to work. So practically the tablet is not working at all....i need it to work very badly.

    The config is

    1 ghz,andy 2.3, 256DDRII,0.3 mp camera, wifi,g-sensor


    DSP
     
    Last edited: Dec 6, 2012

Share This Page

Search tags for this page
bsnl penta 701 r no recovery image is found
,
bsnl penta 701r hard reset recovery image download
,
bsnl penta 701r upgrade reset
,
bsnl penta is701r rom download
,
bsnl penta is701r tablet burning iuw to sdcard
,
hard reset bsnl panta is701r
,
is701r new version image download
,

iuw download for bsnl penta is701r

,
iuw penta firmware tools
,
iuw penta tools
,

no command android tablet penta

,
penta t pad says no command
,
which is the recovery image of penta 701r