Issues after factory reset

Discussion in 'Acer Iconia Tab A500 Forum' started by yoshikun1980, Oct 21, 2011.

  1. yoshikun1980

    yoshikun1980 Member

    Joined:
    Oct 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    magnolia, AR
    Tablet / Device:
    acer iconia tab a500
    I got my Acer iconia tab less than two months ago. I was having no problems with it at all and thoroughly enjoying its awesomeness.
    The only problem I never noticed until recently, was that it didn't acknowledge mt SD card.
    After the factory reset, however, the browser crashes insanely often and at the most inconvenient times. It lags more than my 8 year old HP Compaq tc1100 which runs win vista. It does read my SD card now, so that's a plus, but the crashing and lagging are unbearable... any advice?

    Sent from my A500 using Android Tablet Forum
     
  2. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    clear your browser cache and cookies.

    Tell us what version of android you are using.
     
  3. frnkws

    frnkws Member

    Joined:
    Jul 30, 2011
    Messages:
    184
    Likes Received:
    20
    Trophy Points:
    87
    Location:
    PA USA
    Tablet / Device:
    Acer Iconia A500
    When you say factory reset, just how did you do it?
    Did you hold volume up and power up, continuing to hold and switching the screen lock back and forth till it said clearing drive?
    Some hold the volume down and power up thinking it is a factory reset but Acer told me it is not.
    The volume up as I described clears the drive like a format.
     

Share This Page