Java issue

Discussion in 'Samsung Galaxy Tab 10.1' started by mwhartman, Sep 20, 2011.

  1. mwhartman
    Offline

    mwhartman Junior Member

    Joined:
    Jan 28, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Central PA
    Purchased a Galaxy so that my wife could play Yahoo Bridge and FB Scrabble. The FB scrabble worked without any issue. The Yahoo Bridge is telling me that I must have Jave enabled. I checked the browser settings and Java is enabled.

    Any suggestions or recommendations on what I need to do to rectify are greatly appreciated.

    Mike

Share This Page