Jb root please can someone try this asap and let us know results thanks

Discussion in 'Onda Tablet Forum' started by iiDiabolusZz, Dec 2, 2012.

  1. iiDiabolusZz

    iiDiabolusZz Senior Member

    Joined:
    Nov 9, 2012
    Messages:
    441
    Likes Received:
    113
    Trophy Points:
    132
    Location:
    Newcastle, England
    Tablet / Device:
    Onda V701
    Last edited: Dec 3, 2012
  2. CosmoKramer

    CosmoKramer Member

    Joined:
    Sep 6, 2012
    Messages:
    21
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    NY
    Tablet / Device:
    Onda V711
    Just tried this out and it's a no go. Doesn't seem like anything changed as far as I can tell.
     
  3. yulman

    yulman Member

    Joined:
    Dec 2, 2012
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Spain
    Tablet / Device:
    Hyundai Rock X
    I just try in my Dual Core VI30 and does not work.

    Note: In my case with the first version NScript the root worked
     
  4. iiDiabolusZz

    iiDiabolusZz Senior Member

    Joined:
    Nov 9, 2012
    Messages:
    441
    Likes Received:
    113
    Trophy Points:
    132
    Location:
    Newcastle, England
    Tablet / Device:
    Onda V701
    New one uploaded.
     
  5. CosmoKramer

    CosmoKramer Member

    Joined:
    Sep 6, 2012
    Messages:
    21
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    NY
    Tablet / Device:
    Onda V711
    Hey man, just got around to trying the new one.. I'm on V711. Installed fine.. SU installed and Root Working. This one just came with SU, but i already have Root Explorer and when i opened it, it asked for SU Permissions :D This one worked for me. Thanks man. I'll post back if I find any bugs. I'm still on the last genuine with all the Chinese apps stripped.
     
  6. sick2sick

    sick2sick Member

    Joined:
    Dec 2, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    usa
    Tablet / Device:
    onda v971
    trying to update to jellybean after reboot tablet is stuck on the onda logo screen. can anyone help please v971
     
  7. yulman

    yulman Member

    Joined:
    Dec 2, 2012
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    Spain
    Tablet / Device:
    Hyundai Rock X
    This it works on my Dual Core VI30, thank you very much ... Now we go for the full gapps
     
  8. akkra

    akkra Member

    Joined:
    Dec 1, 2012
    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    62
    hi,

    big thanks to DiabolusZz, it's work for me ( onda v971)...;)
     
  9. iiDiabolusZz

    iiDiabolusZz Senior Member

    Joined:
    Nov 9, 2012
    Messages:
    441
    Likes Received:
    113
    Trophy Points:
    132
    Location:
    Newcastle, England
    Tablet / Device:
    Onda V701
    Great i will build it complete with gapps now. thanks to Yulman and CosmoKramer for all your help.
     

Share This Page