Just downloaded 4.010.13 any ideas ?

Discussion in 'Acer Iconia Tab A500 Forum' started by jhelms4461, Jul 27, 2011.

  1. jhelms4461

    jhelms4461 Member

    Joined:
    May 1, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    60
    it was in system updates this morning, dont see any difference, 14mb download, already had 010.10............

    by the way i am on the east coast of the usa ..
     
    Last edited: Jul 27, 2011
  2. JDL4438

    JDL4438 Member

    Joined:
    May 26, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Chicago
    Tablet / Device:
    Acer A500 Iconia
    Downloaded the same update Im in Chicago. No clue what it was for though.
     
  3. jhelms4461

    jhelms4461 Member

    Joined:
    May 1, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    60
    Couple performance issues i am having now nothing major, when i open my stock email program the screen now flickers twice ! it does this on a couple off the stock programs only !!
     
  4. AQ_OC

    AQ_OC Member

    Joined:
    May 14, 2011
    Messages:
    313
    Likes Received:
    8
    Trophy Points:
    87
    Location:
    Greenville, SC
    Tablet / Device:
    Acer A500
    I'm glad they are aggressively fixing bugs as they come up rather than letting us go months with no fix [not that I was in need of a fix]. It would be nice to have a clue about what bugs/features are fixed/added.
     
  5. deedub

    deedub Member

    Joined:
    Jul 4, 2011
    Messages:
    40
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Northern Virginia
    Tablet / Device:
    Acer A500
    I just got the notice for 4.010.13 also.
     
    Last edited: Jul 27, 2011
  6. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
  7. jhelms4461

    jhelms4461 Member

    Joined:
    May 1, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    60
  8. deedub

    deedub Member

    Joined:
    Jul 4, 2011
    Messages:
    40
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Northern Virginia
    Tablet / Device:
    Acer A500
    I updated to 4.010.13. Not sure what it fixes or addresses, but my tab is running very smoothly, no wifi issues. I'll post if I notice anything.
     
  9. Mike02z

    Mike02z Member

    Joined:
    Jul 5, 2011
    Messages:
    31
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    United States
    Tablet / Device:
    Acer Iconia A500
    Yup, I just got the update too. I didn't notice anything different yet.
     
  10. Dizmatic

    Dizmatic Member

    Joined:
    Dec 17, 2010
    Messages:
    37
    Likes Received:
    2
    Trophy Points:
    72
    Did anyone update while rooted?


    Sent from my A500 using Android Tablet Forum
     
  11. antoony

    antoony Member

    Joined:
    Jul 27, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    dallas, tx
    Tablet / Device:
    Acer a500
    if you do a search in google for iconia 4.010.13 it lists a youtube video that someone loaded a few hours with front camera issues after the update. i tested my camera and no issues on my end.
     
  12. hunted

    hunted Member

    Joined:
    Jul 4, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    USA
    Tablet / Device:
    acer iconia 500
    well i done the update all is working great on my end.....
    A500
    rooted with iconiaroot1.3 stock rom have not done any changes yet

    .13 gen2 was rooted when i done the update and all went well. checked camera it still works as did before sound works as it did before have not noticed any changes other than i did drop my wireless at home sitting about 10 feet from it. then let it find the router again and have not had any other issues with it. have read some peeps experincing some laggyness while drsgging icons around some with camera issues but you have to remember that not everyone has there tablet setup the same way.
     
  13. deedub

    deedub Member

    Joined:
    Jul 4, 2011
    Messages:
    40
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Northern Virginia
    Tablet / Device:
    Acer A500
    I un-rooted just for grins, but I don't think it would matter. A lot of people are saying the install went fine over root. I did flash the stock recovery though.
     
  14. deedub

    deedub Member

    Joined:
    Jul 4, 2011
    Messages:
    40
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    Northern Virginia
    Tablet / Device:
    Acer A500
    I'm not having any trouble with my front camera after the update, works as well as it always did.
     
  15. IamGod2U

    IamGod2U Member

    Joined:
    Jul 27, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Acer Iconia A500
    I rooted for the first time after the update. Both cameras appear to be working fine presently.
     

Share This Page