Livesuite 1.09 doesn't detect my Allwinner A13

Discussion in 'Allwinner A13 Based' started by MK92595, Jul 21, 2012.

  1. MK92595
    Offline

    MK92595 Junior Member

    Joined:
    Jul 21, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Tablet / Device:
    Allwinner A13 and Nexus 7
    Can somebody help me? Livesuite 1.09 doesn't detect my Allwinner A13.

    How can I fix it?
  2. FaceTheSlayer
    Offline

    FaceTheSlayer Junior Member

    Joined:
    Jul 26, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Did you powered off your tablet and then hold volume up -> connect usb?
  3. gordonbell20
    Offline

    gordonbell20 Junior Member

    Joined:
    Jul 14, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oxford UK
    Tablet / Device:
    unbranded chinese tablet A13(A8 cortex)
    Using LIvesuit to reinstall firmware is not an easy procedure to learn. There are about 20 steps or checks needed and anything wrong wth one will result in failure.

    I would recommend you save yourself a bundle of time and frustration by getting someone to do it for you.

    There must be someone in the US who can do it. The firmware should probably be obtained from the source in China via the seller in China. If that's not possible then another A13 image file will probably work.

    Apricotmp3players.com (UK based)will reinstall the firmware if you are stuck.

Share This Page

Search tags for this page
allwinner a13 live suite
,

livesuit for allwinner a13