Market downloads hanging

Discussion in 'Nook Color Apps and Games' started by faceman, Feb 4, 2011.

  1. faceman
    Offline

    faceman Moderator Staff Member

    Joined:
    Jan 21, 2011
    Messages:
    654
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    So i started to root my second bc tonight. Its running 1.0.1 so used autonooter for 1.0.1 and got as far as getting market to work. It loads, i can search, but every app i try to download starts to downloads and just sits with an empty download bar... any ideas?

    this post brought to you by AndroidTablets.net app
  2. J515OP
    Offline

    J515OP <font color="#660099"><b>Super Moderator</b></font Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,174
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern CA
    You know, Vic just posted basically the same issue in the main forum and thought it was due to deleting an app. I am having the same issue on HC and thought it was due to HC market issues. Is it possible the market is just down?
  3. Stelv
    Offline

    Stelv Junior Member

    Joined:
    Jan 12, 2011
    Messages:
    800
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Western, NY
    Market isn't down for me. Was the other night though.

    Did you erase and deregister device then reregister before you sideloaded 1.0.1 and rerooted?

    Sent from my Droid using Tapatalk
  4. faceman
    Offline

    faceman Moderator Staff Member

    Joined:
    Jan 21, 2011
    Messages:
    654
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    Mole, market still worked on my nook just not the new one.

    this post brought to you by AndroidTablets.net app
  5. faceman
    Offline

    faceman Moderator Staff Member

    Joined:
    Jan 21, 2011
    Messages:
    654
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    No, this issue is with a different nook, one that began with 1.0.1 and i just realized, reading the similiar issue on the main forum, that i skipped the google talk login step of the autonooter process. Wonder what that will do?

    Im out of the house for a bit so will report back soon.

    this post brought to you by AndroidTablets.net app
  6. jinnijinn
    Offline

    jinnijinn Junior Member

    Joined:
    Jan 31, 2011
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    0
    Right after I rooted my NC, downloads from the Market were hanging. I powered down, then restarted, and they worked fine.
  7. J515OP
    Offline

    J515OP <font color="#660099"><b>Super Moderator</b></font Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,174
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern CA
    Anybody have ideas for the Honeycomb 2GB Market hanging on downloads? I haven't really been able to track anything down. I'll try a reboot and have already tried using force close. Maybe the download is just very, very, very slow.
  8. rico2001
    Offline

    rico2001 Junior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Charlotte, NC
    1. Its on buggy, half way working rom running off a sd card.
    or
    2. The market is sometimes laggy for all from time to time.
  9. darmeen
    Offline

    darmeen Junior Member

    Joined:
    Jan 8, 2011
    Messages:
    1,007
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Google Talk is imperative faceman...
  10. faceman
    Offline

    faceman Moderator Staff Member

    Joined:
    Jan 21, 2011
    Messages:
    654
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    That seems to be truth.

    OK, the experience gets stranger now... I tried to load up Google Talk and immediately got a message window that sync failed, password incorrect. OK, so I check out the Social tab to check if my google account has been linked. NOPE. Ok so I do that and even go so far as to sync the calendar... seems to hang but goes through. I open up Gmail and no accounts. Setup my google account again, go to open Google Talk, no accounts...

    So it seems that no matter how hard I try, this thing will NOT keep any google account associated with the device. So I try to open You Tube and get an immediate reboot (short version that loads fast) and when looking at apps and open Talk - I get the "Your device has an error and will reset now" - Oh, crap. But maybe this is the start over I needed anyway.

    NC goes through it's own factory restore session and boots up - except I'm being asked if I want to complete this action with 'QuickStart' or 'something i forget' which throws me for a loop. I select the second option and am introduced to the factory Nook intro video screen... I think, Cool, I can start from scratch... except its still rooted, sort of.

    I have SuperUser, NookColor Tools... but no You Tube, no Google Talk, and it's all screwy.

    I guess I am off to read how to do the 8 times interupt restore now to try and REALLY start over.

    WTF happened to this poor little tablet?
  11. darmeen
    Offline

    darmeen Junior Member

    Joined:
    Jan 8, 2011
    Messages:
    1,007
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Do you still have the SD Card with your nooter image on it???

    If so, do what I did, put the card in, and do the last part of the autonooter process...turn off the nook, plug the cable into pc and nook...and after a few minutes it will reboot on its own...it should fix the problem...and if you get the choice screen 'quickstart' or the other thing...don't pick the other thing!
    faceman likes this.
  12. Stelv
    Offline

    Stelv Junior Member

    Joined:
    Jan 12, 2011
    Messages:
    800
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Western, NY
    You are stuck between a rooted and not rooted device. You need to do 8 interrupts and then factory restore device (erase and deregister). Then register, sideload and reroot. Factory restoring is crucial. I did this before without erasing and deregistering and had the same problems u r having.

    Sent from my Droid using Tapatalk
  13. faceman
    Offline

    faceman Moderator Staff Member

    Joined:
    Jan 21, 2011
    Messages:
    654
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    That's what I figured and was planning to do... except:

    I remembered that I used my 1gb card to do the rooting and still had it in that state. I did exactly that, it re-nootered (boy that sounds painful) and when it launched, I was already registered, but had to do the entire "Enable Market" steps from the process again.

    THIS TIME I FOUND OUT WHERE I SCREWED UP THE FIRST TIME - AND I AM AN IDIOT.

    First off, the last issue of a half rooted/half stock was solved by just inserting the AutoRooter SD and doing the rooting over again.

    Second, the issue of having a Market that won't download -- this is because my Goggle Account was not properly established on the NC. (This is a result of not following the instructions completely because I thought I knew what I was doing combined with trying to do this for someone else and using a temporary Google account.)

    Here's the deal. There is a step in the process at the beginning - you log into You Tube first using your WHOLE GMAIL ACCOUNT as the user name. I setup a new Google account as a temp so I can go through the root process without having to use someone elses private information. However, I created a GOOGLE account and failed to complete the creation of a GMAIL account. Thus, the first time around I signed into You Tube with my Google Account info, which is NOT a Gmail account. And realizing now that every step after this was moot and didn't really take. So, I logged into my new temp Google account setup a Gmail address, and on the fresh root of the device I logged into You Tube with the new Gmail, logged into Gmail App, synced my inbox (a step that I couldn't have done before and don't know why I missed that it didn't work as expected) then successfully opened Google Talk.

    Market works just fine. Things usually do when you FOLLOW THE INSTRUCTIONS.

    Lesson that I learned tonight is that it is more dangerous to do something that you THINK you know how to do than to do something you DONT know how to do. At least when you don't know, you pay closer attention. :)
  14. flhtcui95
    Offline

    flhtcui95 Junior Member

    Joined:
    Oct 6, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fl
    OK, I am sure it is a cockpit problem on my part, but, I dont see it. when trying to download an app from Market, it looks like the download starts and then after a few seconds, it stops. I have looked at my Gmail account, made sure I logged into you tube with the Gmail account (not sure what that does) checked google talk and think everything is synced. I renooted and did it all over again with the same results (
    if I am missing a step then I missed it again). any helpful suggestions? Thanks!
  15. J515OP
    Offline

    J515OP <font color="#660099"><b>Super Moderator</b></font Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,174
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern CA
    This is an older thread and the Market has newer issues now. Most likely the suggestions here have no bearing on your issues. YOu may want to also look at newer threads with Market issues as there are several that deal with recent problems.

    What are you running on your Nook, <1.2 rooted, 1.2 rooted, 1.3 rooted, a custom ROM or bootable SD with custom ROM?

Share This Page