Market not working after rooting

Discussion in 'Nook' started by Thorir, Mar 14, 2011.

  1. Thorir

    Thorir Member

    Joined:
    Feb 1, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Iceland
    Tablet / Device:
    NookColor
    Hi, I just updated my nook to 1.1 and rooted it again following the instructions here: Auto-Nooter 3.0.0 (1.1 only) - xda-developers.

    Now I seem to be unable to download anything from Market. I can open Market and select software for download but download is never complete. Has anybody had this or similar problem with rooted 1.1? Any solutions to try?
     
  2. Stelv

    Stelv Senior Member

    Joined:
    Jan 12, 2011
    Messages:
    800
    Likes Received:
    53
    Trophy Points:
    102
    Location:
    Western, NY
    Tablet / Device:
    Nook Color Rooted
  3. Thorir

    Thorir Member

    Joined:
    Feb 1, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Iceland
    Tablet / Device:
    NookColor
    Thanks for the reply Stelv.

    I forgot to mention it, but I did that before updating to 1.1 (and re-rooting).
    I used the (HOW TO) Uninstall ... method and loaded the stock 1.0.1 image before updating to 1.1 and finally rooting.

    Everything else seems to work as before, it's only the Market that is behaving oddly.

    Anyway, I'll see if some other suggestions pop up, before I go through the whole process again.
     
  4. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    This is a common problem to all android devices. Unfortunately there is no known cause that I could find but here are a bunch of solution that have worked for android users.

    1. Open Nook Color Tools > All Settings > Manage Applications (alt menu -filter all) > Market app: clear cache

    2. Open NCT > All Settings > Manager applications (alt menu -filter all) > Market: Uninstall updates
    -reboot

    3. Open NCT > All Settings > Manager applications (alt menu -filter all) > Market: force stop, clear cache, exit
    Go back to NCT > All Settings > Manager applications (alt menu -filter all) > Market: clear cache again
    then NCT > All Settings > Manager applications (alt menu -filter all) > Download manager: force stop, clear data, clear cache
    -reboot

    4. Unmount your SD card, then try to download from market.

    5. Upgrade your market app: http://www.androidtablets.net/forum...-app-fix-lack-apps-showing-portrait-mode.html


    6. If you have CWM recovery installed
    -Boot to CWM recovery
    -Wipe cache partition
    -Wipe dalvik cache
    -reboot
     
  5. Thorir

    Thorir Member

    Joined:
    Feb 1, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Iceland
    Tablet / Device:
    NookColor
    Hi, I finally figured this one out.

    In step 12 of the rooting process
    you have to specifically type yourname@gmail.com, if you just type yourname, youtube defaults to yourname@youtube.com (without showing you it is doing so). This works for logging on to youtube but will not allow you to use market. I tried changing my youtube login after the fact but found no obvious way to do so other than going through the whole rooting process again. So if you are having a similar problem go to extras and open youtube. Select my account and log out. Now try logging in again and see if the provided login is yourname@youtube.com or yourname@gmail.com.
     

Share This Page

Search tags for this page

playstore does not work after root