Micro SD Card Issue

Discussion in 'Android Tablet Q&A' started by LumpOfCole, Jul 11, 2013.

  1. LumpOfCole

    LumpOfCole Member

    Jun 30, 2013
    Likes Received:
    Trophy Points:
    Hey guys, sorry if this is completely not in the right thread section or anything!! Also, sorry for any weird spelling errors or anything - I used Swype to type this haha.

    But anyways, I've run into a problem with a 64GB micro SD card. So the card was originally in my older HTC Design until today. It worked perfectly fine on the phone.
    So, I upgraded phones today (to the GS4 - SO AWESOME!) and wanted to use my micro SD card for this tablet I'm using (Asus TF300T, Jellybean 4.2.1). Before that however I wanted to transfer my contacts from the HTC to the S4 by exporting the contacts to the SD card and writing them to the S4. I noticed that the S4 would not read the card at all (said that the files aren't supported or so). So I went ahead and transferred the contacts using a longer method.
    Anyways, now I have all the stuff done and have an empty 64GB micro SD card ready. On my PC, I reformatted the card to be the default settings (exFAT). My computer could read it just fine so I placed it into the tablet. However, I get a weird problem of the tablet reading the card (perhaps not mounting it fully or something?), but saying the card has no space or is 0.00B left. I didn't understand why this was the case, so I looked around and tried formatting the card to NTFS (the only other provided option on my PC). However, I get the same problem and still haven't figured it out. (Can refer to the pictures)
    I have turned off and back on (well, resetting) both my PC for formatting and the tablet before inserting the card. And for the card (which is likely the source of the problem), I'm pretty sure it's a legit one (my dad bought it and it has been working the entire time til now).

    I attached screenshots of what I'm trying to say for reference. This problem is not really vital or necessary at the moment since (as you may notice on the pic) I still have a good amount of space left. I just want to have the SD card for an extension. Also, I know for a fact that the tablet can read 64GB cards since it is specified to be able to, as well as me one reading and copying off a good card.

    The first screenshot is of what my notifications bar shows me of the card. This part seems normal to me.
    The second photo is in my file manager showing that there is a file for a removable storage device (unless the pic is pointless if all devices have this folder as a preset anyways).
    Third photo is when I look at the information of that removable folder, showing that there's apparently no space in the folder...
    Finally, the last photo is in my settings where it shows I can mount the card - possibly indicating that the tab is not fully reading the card?

    Ahhhh sorry for such a long question!! Hopefully someone could help! The worst thing that could happen would be to get another card or give it to my dad or something hahah.

    Anyways, thanks for any help in advanced! (Oh, also, I am running a test on the card on my PC to see if it's really s 64GB card and not a fraud. I just started it and will take awhile, so I can give an update if anyone asks.

    Thank you!

    Attached Files:

  2. leeshor

    leeshor Senior Member

    Dec 27, 2011
    Likes Received:
    Trophy Points:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    One thing I can say, SD cards do fail. If you plan to use it in the phone, or at least try, see if the phone will format it. If it won't the card may be damaged.

Share This Page

Search tags for this page

my sd card is empty but has no space


tablet android 64gb micro sd