Mid 10.1 Superpad Vi is resetting

Discussion in 'Android Tablet Q&A' started by stevohaker, Feb 21, 2012.

  1. stevohaker

    stevohaker Member

    Feb 17, 2012
    Likes Received:
    Trophy Points:
    Banja Luka/Bosnia & Herzegovina/Republic of Srpsk
    Tablet / Device:
    ZT 280 C91 upgrade
    When it arrived from ebay, I put it to charge, and it was good, but later it started to turn off, and turn on itself.
    Suddenly it didn't want to start at all.
    I tried factory reset, but it does nothing, like it is dead.
    Then my seller sent me file to install that on tablet, it was vortex flash like that).
    I did it and it worked, I charged it , but that happened again today, it was resetting, until I connected it to computer, I was holding "power" + "menu", and connected other end of usb cable to my tablet. It showed me the screen with factory reset option, but I didnt know how to scroll to the factory reset, so selected was reboot, and I pressed "menu".
    It did reboot, and it is working now.Once after that it just couldn't start android , there was just vimicro, and it started again with vimicro, but then it ran the system.
    Please tell me what you think.
    I can send it back to my seller to friday, not later, so shall I do it or not?

Share This Page