mid x5a apps loading prob

Discussion in 'Telechips TCC8902 Tablets' started by derek, Jan 2, 2011.

  1. derek

    derek Member

    Joined:
    Jan 2, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    cheshire
    Tablet / Device:
    mid x5a
    Hi guys newbie to all this so be gentle .
    I have just got a mid x5a tablet totally new to all this so still learning .I have nit got a sd memory card in it yet so whether thaks will make a difference you will tell me .I have tried downloading a few apps from the android market ,(angry birds ,and anothe one i cannot remember but on angry birds i dont have any script in the boxes on screen but i can manage to play the app .is this down to not having a sd card in or is it somthing else. On the other app it said download complete and installed but nothing comes up on screen .
    Many thanks

    ps sorry if this is in the wrong place

    Derek
     
  2. probbiethe1

    probbiethe1 Super Moderator Staff Member

    Joined:
    Jun 30, 2010
    Messages:
    1,838
    Likes Received:
    139
    Trophy Points:
    310
    Location:
    Gilbert, Arizona
    Angry birds doesn't work properly on every device its just that simple and what is the other app specifically

    Sent from my incredible using Android Talert Forum
     
  3. derek

    derek Member

    Joined:
    Jan 2, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    cheshire
    Tablet / Device:
    mid x5a
    Hi thanks for that i did not realise all apps don't work on some devices.so accept that .
    I have another problem started last night. When i try to download an app from the market. click on accept .it shows in top left corner for about 5 seconds that it is downloading but then just stops . i dont know if i have messed somthing up on it .settings/applications/running services /for the market it says
    Process;com.android.vending . so looks like this could be the problem ,but i dont know how to fix it lol . any help appreciated please.

    Derek
     
  4. derek

    derek Member

    Joined:
    Jan 2, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    cheshire
    Tablet / Device:
    mid x5a
    Thanks guys for all your help found the answer on another forum very helpful
     
  5. cherubmaker

    cherubmaker Member

    Joined:
    Feb 9, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    wales
    Tablet / Device:
    android mid x5a
    Hi Derek, having same problem as you with d/l of apps, or rather NOT...

    What did you do to sort out problem or what website did you go to?

    Many thanks Tracy
     
  6. derek

    derek Member

    Joined:
    Jan 2, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    cheshire
    Tablet / Device:
    mid x5a
    Hi Tracy
    I had to totally restore to factory settings but it did the trick ,It has been fine since tyhen until last night when the same thing happened i am trawling the net trying to find another solution as the above wipes everything off, This is how to to it Android 2.1 tablet factory rest - Android Forums
    Hope this helps
    Derek
     
  7. cherubmaker

    cherubmaker Member

    Joined:
    Feb 9, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    wales
    Tablet / Device:
    android mid x5a
    Hi Derek, many thanks for replying to my cry for help. lol.... But unfortunately I have tried to factory reset by pressing & holding the house button once the "bird" is on screen and nothing happens?? It just goes straight to the main menu as normal?? Am I doing something wrong?? Its seriously doing my head in now....... Any suggestions and did the reset work for you???

    Thanks once again

    Tracy x
     
  8. stuart.freak666

    stuart.freak666 Member

    Joined:
    Jul 30, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    england
    Tablet / Device:
    x6d
    X5a / X6d Factory Reset [HR][/HR]The later versions of the X5a / X6d have a mechanical method of entering factory reset if you are unable to switch the device on and go through the android menu system.

    Firstly, start with the device turned off.

    Press and hold the Power button & Home key until you see the android logo with an inset exclamation mark.

    Let go of the buttons and press the Menu button at which point you will have some options on screen.

    Select factory reset and, once done, your tablet will turn off

    Switch on again and allow to boot

    Hope that helps

    It worked for me

    Stuart.freak666
     

Share This Page