Mobo player question

Discussion in 'Acer Iconia Tab A500 Forum' started by gerryex, Sep 2, 2011.

  1. gerryex

    gerryex Member

    Joined:
    Apr 30, 2011
    Messages:
    157
    Likes Received:
    5
    Trophy Points:
    87
    Location:
    Land O Lakes, FL
    Hi ALL,

    I don't have that many videos but I didn't want to move them over to the A500 until I got a Micro SD card (which I just got from Best Buy - a Kingston 16 G, CL 4 with SD adaptor at about $25 minus BB Rewards, from the purchase of the A500, of $10 = about $16 with free shipping.) The card works fine and the players see it but couldn't play all the files so I decided to give Mobo player a try and it works great in that it plays all the files without any need for conversion.

    My question is that I want to set the default directory and can't seem to do it. When I first start Mobo it says a default directory is not set. So I browse into the directory on the Micro SD and it sees all the files and can play them just fine. When I'm in that directory I call up the options and one of them is a checkmark which I assume is confirming that directory to become the default. Then a box comes up saying its setting up thumbnails, but all it does is just sit there. I let it sit for a minute or so and when nothing happens I just back out of it and Mobo player still works but it still does not have a default directory set.

    Am I doing something wrong?

    Thanks,
    Gerry
     
  2. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    The rescan should show a little screen counting up the movies it has found. If it doesn't show that, its because it didn't find any.

    You can have multiple directories checked on the directories screen. Its not a default directory as such, its a list of directories.

    There is a bug in mobo player that does not always retain the check marks when you look at the Directory list.

    So you are often mislead into thinking it has no directories selected when in fact it does. When you enter the Directories display, look at the very top and you see a little line of text telling you how many directories are selected.

    I think in your case, from your description, the problem is that it is finding nothing because you might be selecting the wrong directory.

    In the directory list, tap Menu icon, at the bottom, then tap Parent directory.

    Then put a check mark on external_sd (which is your add-in microsSD card). If you created a sub-directory on your MicroSD card for movies check that sub-directory instead of the external_sd directory. It tends to retain the selections check boxes better if, after you check a directory, you hit the menu button at the bottom and select Confirm.

    Then it will rescan and find your movies.
     
  3. gerryex

    gerryex Member

    Joined:
    Apr 30, 2011
    Messages:
    157
    Likes Received:
    5
    Trophy Points:
    87
    Location:
    Land O Lakes, FL
    Hi Icebike,

    Thanks for the help.

    What a dummy I am! I totally didn't see the boxes for a check mark to the left of the directories. Instead I browsed into the desired directory on the MicroSD card and then selected the check labeled Confirm from the options and then nothing happened. Nothing happened because I had not really selected a directory!

    After reading your post I now placed a check in the box of the desired directory and then used the Confirm check, and sure enough it started to scan for videos! Now it seems to be working quite nicely.

    The only hick-up was that I had some videos that I had converted to WMV format and the other players didn't like them and neither did Mobo. So I just deleted them. Side note: When I tried playing the WMV files all I got was audio and no video but I also think it screwed up the software control of the audio level globaly. Once the level was stuck at the loudest with no adjustment except off and once it was stuck a a very low level. I'm not 100% sure but I think these problems started each time I tried to play a WMV file. The fix was to re-boot the tablet.

    Anyway, thanks again!
    Gerry
     
  4. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Supposedly it should be able to play WMV files.
    Tap the three dots in the menu line and scroll down to default use soft decoding. Check that and try it again.
     
  5. gerryex

    gerryex Member

    Joined:
    Apr 30, 2011
    Messages:
    157
    Likes Received:
    5
    Trophy Points:
    87
    Location:
    Land O Lakes, FL
    Hi Icebike,

    I already deleted the WMV files but they were conversions of files in other formats and the original files play just fine. Also, the WMV files would not play correctly in the other players so there must have been something wrong with the conversion.

    Thanks,
    Gerry
     
  6. sllcsie

    sllcsie Member

    Joined:
    Feb 5, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Kansas City
    Tablet / Device:
    Acer A500
    Hello, I use Acer A500 with USB thumb drive, but Mobo player cannot get access to /mnt/usb_storage (the usb drive path). I can use ES File Explorer to select the video file on USB drive, and open it with Mobo Player (within ES file explorer app), however it would be easier I can see the files in Mobo app environment. How do I make Mobo to scan the /mnt/usb_storage (it won't let me go up to the /mnt level)
    Thanks,
     
  7. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Tap the file folder icon in mobo and push the parent directory icon, then navigate to mnt, etc.

    If you don't see those options you may not have the latest version.
     

Share This Page

Search tags for this page
all mobo players doe
,

how to play mobo video on sd card

,
how to select file in mobo player
,
how to set up media directory in moboplayer
,
mobo player forum
,

mobo player on acer iconia

,
mobo player private folder
,
mobo player usb media folder
,
moboplayer finds no files
,

moboplayer private folder

,
moboplayer2 privatefolder
,
play dual audio mobo player
,
private folder mobo