momo11 speed help rooting

Discussion in 'Ployer Momo Tablets' started by steve67474, Jul 11, 2013.

  1. steve67474

    steve67474 Member

    Joined:
    Jul 11, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Hi guys new to this just got a momo11 speed and followed a thread on here to root it. I got the adb drivers installed on win 764bit and downloaded Zuodhashi software. my tablet connected ok but the root lettering was gree so it appeared that it was partially rooted. (so I have read). I unrooted it via tools and it turned red. I then went back to tools and rooted it. This is where the problem lies, it gets about 50% acroos the process bar and stops. It just sits there and doesn't complete. the chinese writing at the bottom keeps changing but from what I have read this process should take a couple of mins Mine has been running 30 mins so I feel summat has gone wrong

    Any help for a newbie please guys. Much appreciated
     
  2. steve67474

    steve67474 Member

    Joined:
    Jul 11, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60

    sorted it out
     
  3. MOMO11SpeedUK

    MOMO11SpeedUK Member

    Joined:
    Aug 31, 2012
    Messages:
    68
    Likes Received:
    23
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    MOMO11 II/Speed, NATPC M009S HD, Acer Iconia B1, NOOK Simple Touch Rooted
    Good news :cool:
     
  4. stevebarber

    stevebarber Member

    Joined:
    Dec 27, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United Kingdom
    Tablet / Device:
    ployer momo 11
    If you can tell me how to get it into the right mode to flash the firmware, I'd appreciate it. The instructions say to hold the vol+ button down, connect the USB to a PC and then press the Power button quickly ten times. On mine, this does nothing. Nothing happens until I release the vol+ button, when it boots up normally and offers to connect USB storage. I *cannot* get the darned thing into the right mode.
    The original problem I'm trying to get around is a fault on the Android lock screen, where it now doesn't recognise any touch on the top row of buttons - and my lock patterns includes one of the top row, so I cannot unlock the device...
     

Share This Page