My Coby MID1024 loops back to the android logo

Discussion in 'Coby Generation 2' started by maribeth1126, Jan 16, 2012.

  1. maribeth1126

    maribeth1126 Member

    Joined:
    Jan 16, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Panama
    Tablet / Device:
    Coby Kyros MID1024
    I recently got a Coby Kyros MID 1024. I haven´t rooted it or anything, not by lack of trying but because I'm completely cluless when it comes to this OS. I was using it normally when it suddenly froze, so I pushed the reset button with a paper clip. It turned back on but as soon as it finishes loading the android logo and displays my start window where I have to slide the unlock button it automatically loops back to loading the android logo. Sometimes I get the chance to slide the unlock button and I try to press anything like the settings or any app but it loops back again to the android logo. I've left it on to see how far it goes on and it literally never stopped to loop back until it got completeley discharged. Charged it fully and still have the same problem.:(
     
  2. Djinatl

    Djinatl Member

    Joined:
    Jun 17, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Atlanta
    Tablet / Device:
    Android 2.0 or 2.2
    I have a Idea USA 10.1, also not rooted, was just using it and same thing, now it keeps looping.. exactly as Jan describes.. Does anyone know how to reset from this loop issue?
     

Share This Page

Search tags for this page

coby kyros mid1024 bootloop

,

kyros mid1024 logo only

,

video loop back on android tablet