My Nook Color is unresponsive since rooting with CyanogenMod7

Discussion in 'Nook Color Technical' started by treverj, Jul 28, 2011.

  1. treverj

    treverj Member

    Joined:
    Jul 28, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Gainesville
    Tablet / Device:
    nook color


    This is the video I followed on YouTube to get my NC rooted. The rooting process had some hiccups, but eventually I got it working. &nbsp;This was about a week ago and then suddenly yesterday the device became unresponsive. If I plug it in to either the wall or a charging device it will initiate the booting process. After the CM7 logo disappears it takes me to my homes screen (as expected) but after only 2 seconds shuts the device down and will re-start the booting process. &nbsp;This cycle has become endless for as long as I have the device plugged in.<br>I am hoping someone here has some ideas to get this thing working again. &nbsp;I am not much of a tech-y guy so after reading many of these threads I have become even more confused and frustrated at the situation.<br>Thank you in advance to anyone who might have some insight for me. I would like to get the device back to stock and then hopefully with the guidance of educated folks here get the rooting done properly so I don't run into this problem again.
     
    Last edited by a moderator: Jul 29, 2014
  2. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    This is a little different than I thought from your other post but you can still try the same steps I posted in the CyogenMod7 thread. It should basically wipe out what you had before and install a fresh CM7.
     

Share This Page

Search tags for this page

my nook color is frozen from rooting can anyone help