My (TRULY) NEW SuperPAD x-4Gb

Discussion in 'SuperPAD II Firmware' started by leeb, Apr 23, 2012.

  1. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    Finally got my new pad today... ABOUT device looks like:

    $2012-4-23-15-55-22.jpg

    and have started attempts to root it.
    (Yes, already! :p )

    Apparently it does not have SU anywhere, which is necessary for rooting.
    z4root supposedly runs to completion but it seems that it doesnt actually do it.

    The other pad with:

    $2012-4-17-3-3-41.jpg

    has SU in /system/xbin...
    The new one does not have /system/xbin but does have /system/bin... which does NOT have SU....

    Anyone have ideas as how to get an SU into the folder?
     
  2. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    Well, it seems that the TF card slot does not work correctly... it constantly says that my cards (KNOWN GOOD) are defective.

    Gonna contact the seller and let them know.
    I do NOT intend to send it back. It took WAAAY too long for it to get here in the 1st place! :(

    Perhaps it is only a bad solder connection on the slot pin(s)... Someday I may open it up to check.
    For now,
    it reads cards fine with the USB card reader, so as long as THAT works I can deal with it.

    NOT a happy camper... perhaps I will be tho.

    EDIT:
    Well I found that the lower USB does not recognize a card reader, and it ignores the keyboard too... :mad:
    Would consider sending it back...
    BUT...
    I already hosed the software 'playing around' with it. :rolleyes:
    SO?
    Soon I will be opening it up to see if the card slot is in fact 'loose'...
    Confirm the board details and,
    See if I can fix IT too! :eek:

    ... and the saga begins! :D
     
    Last edited: Apr 24, 2012
  3. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    The website where I bought this pad said it was NEW...

    I have opened the pad and found that:
    1) The original seal was covered with a new one... not removed, but COVERED. :(
    2) The lower left had a sticker on it that covered NO SCREW PLUG... just exposed screw. :(
    3) About HALF of the board screws were MISSING!!! :eek: :mad:

    OBVIOUSLY this device was (supposedly) a REFURB!!!! With a broken USB and TF slot, no less!!!

    I am not allowed to put the seller's name here, but I might consider litigation with them.
    VERY upset! You bet!!!!

    :mad:
     
  4. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I DID recently hear back from the supplier... who apologised for the delay.
    She suggested that I BUY a KINGSTON TF card, since that is what they 'test with'...
    Really.
    They should be testing with the ABSOLUTE WORST cards they can find... like the ones supplied in the units. :rolleyes:
    She also told me that they would get me a copy of the firmware... I had mentioned that 'factory reset' claimed nothing available...

    I did NOT mention anything about the 'apparent REFURB'... gonna hold that back until I 'need it'.

    That's been about a week now. Guess I have to 'ring her bell' again. :p
    It COMES UP on a P041 version but no audio/wifi/GPS(?)/UPS/screen is off 90dg...
    Oh! The JOY of being a 'dabbler'!!! :p
    :D
     
  5. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    A question for anyone reading...

    I have 3 'superpads' right now.. an SP1 with 256Mb and 2TFs (the WWE101-MAIN board), an SP '3' (YonesTopTech board), and this one... an SP'3'? (WWE10-6-2-V2.0 DK1031L-2011.11.02
    board)...

    and of the 2 SP'3's... only the LAST ONE has the OTG (usb cable install access) in the
    LOWER
    USB port ??!!!??? :eek:

    As I am in need of ALL firmware for this beast (including U0),
    If your board does the same, there is a GOOD chance that the firmware is compatible.

    ... and...
    Id really appreciate a copy of it! :rolleyes:

    IF the supplier EVER MANAGES to get it to me, I will make arrangements to provide it for anyone needing it for this board!

    Lee B.
     
    Last edited: May 6, 2012
  6. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    Well, I assume my supplier intends to forget me as, so it seems, happens with practically ALL of those selling these tablets.

    I think it may be time to play the 'refubished-but-sold-as-new' card and see what happens.

    Clues:
    'New' tablet shipped with NO FACTORY RESET
    'New' tablet had NEW tamper sticker PLACED ON OLD ONE
    'New' tablet mainboard had missing mainboard screws AND STRIPPED OUT mount point

    I feel VERY COMFORTABLE concluding that this 'new' tablet is, in fact, a refurbished unit. THAT, my friends, is FRAUD.
    Perhaps nothing would come of it, but it MIGHT turn up the fire just enough to cause agitation...

    Perhaps. :p
     
  7. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I have officially given up on SHOPONO... apparently they aint feered uh nuttin'.
    I am therefore talking to multiple persons about getting the files I need,
    and
    considering it a candidate to become my 1st 'robot-2-penquin' transformation! :eek:

    Weshallsee.jpg

    :D
     
  8. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    ABSOLUTELY AMAZING...

    After sending THEM a message that there was firmware on their product page, that I downloaded it but could not get an install to work,

    they sent ME a message back (with MY text below!!!) telling me to use that firmware to fix it, and the unworkable method (previously tried) to do it.

    shakemyheadindisgust.jpg
    :(
     
  9. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I have finally decided to abandon my attempt to get the 'original firmware'.
    Skroo it.
    I am in the process of converting the tablet into a Linux pad... Currently working with a Debian wheezy distro Ive been running on one of my cheap chinese netbooks... and have made enough progress to take the next step...

    Hope to eventually be running the newest Ubuntu distro it will take!

    Changing the u-boot (uboot-nand.bin) setup to recognize and boot the different configuration.
    Bye-bye Robot!!! HEEELLLLLOOOO Tux! :D
     
  10. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    Well, in my attempts to find the 'original' U0 for this thing, I put in one that it couldnt handle...

    It is now 'brainless'. It can still power on, and off (after 10sec), but IUW does not see it when brought up.
    I may have to sacrifice another potential penquin IOT bring this one to life again.

    Feelsbadman.jpg
    :(
     
  11. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I may have SOME good news...

    IF I find the connection(s) I EXPECT to, I MAY be able to get into Curly thru JTAG... and possibly fix my 'mistake'.
    Will hope! :D
     
  12. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I have recently purchased (yet another) tablet... and Im ALMOST certain it, too, is the same type as Curly.
    Been doing my absolute best to refrain from opening it up to see if it has the same board... tho it does NOT have an external GPS antenna connector...
    The software, however IS the same... down to the build.prop.

    Curly has a 12-pad connector that I believe to be his combo JTAG/serial port...
    IF Im right... then I have to find some 12 contact ribbon connectors as small as the others.
    Ugh!
    :D
     
  13. mickyjohnston39

    mickyjohnston39 Member

    Joined:
    Dec 29, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    blackpool
    Tablet / Device:
    superpad 2,arnova 7d g3, htc one z
    Hi Leeb Did you ever manage to get the uboot flashed using jtag
     
  14. leeb

    leeb Member

    Joined:
    Jul 16, 2011
    Messages:
    463
    Likes Received:
    21
    Trophy Points:
    87
    I have not so far... but my priorities recently have been getting my knee working again...

    If/when I do, I will do a write-up on it for sure! :D
     

Share This Page

Search tags for this page

superpad x