NC Unstable Suddenly

Discussion in 'Nook Color Technical' started by jinnijinn, Apr 14, 2011.

  1. jinnijinn

    jinnijinn Member

    Joined:
    Jan 31, 2011
    Messages:
    140
    Likes Received:
    2
    Trophy Points:
    87
    I'm running CM7 7.0 stable release, with an OC kernel. The device was just fine, but has gotten jittery in the past couple hours; video crackles and stutters occasionally, the home screen came up out out of whack once, and it seems to be running warmer.

    I did go to the new screenshot-friendly kernel yesterday--could that be the issue? It was fine right after I flashed the kernel.

    Just wondering if anyone else is seeing these issues, and/or has any idea how to fix?

    Thanks!
     
    Last edited: Apr 14, 2011
  2. kabbie1882

    kabbie1882 Member

    Joined:
    Feb 24, 2011
    Messages:
    75
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    St Paul, MN
    Tablet / Device:
    Nook Color, Vibrant, MyTouch, G1
    Have you cleared your cache and ran a fix permission ???
     
  3. jinnijinn

    jinnijinn Member

    Joined:
    Jan 31, 2011
    Messages:
    140
    Likes Received:
    2
    Trophy Points:
    87
    I just ran a fix permission and rebooted; I'll try a cache clearing, thanks.
     
  4. jinnijinn

    jinnijinn Member

    Joined:
    Jan 31, 2011
    Messages:
    140
    Likes Received:
    2
    Trophy Points:
    87
    Clearing cache didn't help, so I tried going back to the 4/4 kernel. But after that I got stuck in a reboot loop.

    So I re-flashed the CM7 ROM, and the 4/4 kernel. It rebooted successfully, and I'm letting it rest and recharge before I mess with it any more.
     
  5. mightytalldude

    mightytalldude Member

    Joined:
    Jan 28, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Thornton, Colorado
    Tablet / Device:
    NC 1/31 Rooted 1/31
    Which OC kernel were you running? That most likely is the culprit to your issues.
     
  6. jinnijinn

    jinnijinn Member

    Joined:
    Jan 31, 2011
    Messages:
    140
    Likes Received:
    2
    Trophy Points:
    87
    I was running Dalligrin's CM7 041311A kernel. Now I've gone back to the previous kernel, to see if it will make a difference.
     
  7. bluewhite79

    bluewhite79 Member

    Joined:
    Mar 21, 2011
    Messages:
    67
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    MD
    Tablet / Device:
    rooted nook color
    uhhh, i think that 41311 kernel is for PHIREMOD CM7, not the regular CM7.
     
  8. jinnijinn

    jinnijinn Member

    Joined:
    Jan 31, 2011
    Messages:
    140
    Likes Received:
    2
    Trophy Points:
    87
    Well, I thought it had settled down and was working right again, but just now it did a series of 'forced closed' errors, on Titanium, Superuser, and finally, Zeam--at which point the home screen was blank other than the CM7 bottom menu.

    After a reboot, it seems Ok again, but I'm concerned that it's acting up so much after being stable for so long.
     
  9. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Might be time to wipe it and start with a fresh install of the ROM.
     
  10. xfeejayx

    xfeejayx Member

    Joined:
    Feb 28, 2011
    Messages:
    61
    Likes Received:
    2
    Trophy Points:
    72
    Location:
    chicago
    Tablet / Device:
    Nook Color
    4/4 kernel made my NC mad. Had to go back to previous, 3/28 I think it was.
     
  11. AnimaTechnica

    AnimaTechnica Senior Member

    Joined:
    Nov 4, 2010
    Messages:
    789
    Likes Received:
    63
    Trophy Points:
    210
    Location:
    california
    Tablet / Device:
    Droid, Haipad 701, Rooted Nook Color
    try to run it without the OC see if that is the culprit -
     

Share This Page