Need help identify Tablet & firmware not working

Discussion in 'Infotmic Based' started by aaronisaac84, Feb 8, 2013.

  1. aaronisaac84

    aaronisaac84 Member

    Joined:
    Feb 8, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    MID tablet
    HI i have a tablet, ifotmic based, its a clone i think because it doesnt has a brand, and i need to identify it because when it turns on it stays on the android screen and doesnt do anything.

    When i turn it on it shows this image
    $IMG00827.jpg
    then it shows this one and it stays there forever
    $IMG00828.jpg

    ive tried via sd a firmware update or install but no luck, when i try it whit the SD card and inside the android folder with the ramdisk , system... and other files it just says file system burn finished but it does this in like 2 seconds so im assuming its not doing anything, ive tried putting only the files firmware-discovery and firmware2 from a MID800A and 01-20 files i found in another post here and it says This is not a wrap for current product , so i believe im not getting the correct firmware i maaged to open it and found that the CPU is a chip from infotmic with the following information

    INFOTMic
    imapx210bm1-80
    p3ro39L00P-1
    1123

    here are some pics from the board, one with the cpu and othe without the cpu.

    $IMG00830.jpg $IMG00831.jpg

    help!!
     

Share This Page

Search tags for this page
free firmware imapx210bm1-80
,
imapx210bm1 80
,
imapx210bm1 80 firmware
,

imapx210bm1-80

,

imapx210bm1-80 firmware

,
imapx210bm1-80 firmware 10
,
infotmic imapx210bm1
,
infotmic imapx210bm1 80
,
infotmic imapx210bm1-80
,
infotmic imapx210bm1-80 firmware 10
,
infotmic tablet firmware
,
infotmic tablet not working