Need help: Rooted 8042 @ stock stuck on Android loading screen

Discussion in 'Coby Generation 3' started by Psychlone, Dec 30, 2012.

  1. Psychlone

    Psychlone Member

    Joined:
    Dec 5, 2011
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Near...very near...
    So I purchased 2 of the 8042 tablets for a good price for my kids for Christmas and immediately rooted them, got gapps installed and everything was working GREAT on both of them.

    Today, one of my kids brings me her tablet stuck on the "android" loading screen and it won't budge. The other tablet is working fine, loads up and works properly, but this one, for no explainable reason, is stuck like it's bootlooping.
    I thought I had created a restore image right after I rooted and installed CWM, but it's not on the card so I must have forgotten to (which is strange, because I've been playing in ROMs since Android was still in Cupcake).

    I'm now at a loss. I've booted into recovery (CWM) and reflashed gapps, but that did nothing. I wiped cache and Dalvik and that did nothing. I've even flashed CWM again (for lack of anything else that I know how to do) and that did nothing.

    What else is left?
    I suppose that I could create a restore image from the other identical tablet that still works, drop it on this one's card and restore it, but then my one daughter would lose everything she's done since Christmas (taken dozens of pictures, installed games and played a couple of them for over a full day, etc.)

    Help please?


    **EDIT: I realized I posted this in the wrong thread (too many tabs open whilst trying to find info on this problem) and have requested a Mod to move this to the appropriate forum. But please, and and all replies are greatly appreciated!
     
    Last edited: Dec 30, 2012
  2. Psychlone

    Psychlone Member

    Joined:
    Dec 5, 2011
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Near...very near...
    Instead of editing my previous post, I felt it necessary to create a post to sum up the experience I had here.

    First I created a full CWM backup of the ailing tablet - even though it wouldn't boot, all of the data was still intact on both the internal memory and the SD card.
    I ended up creating a CWM backup on the second tablet that was still working, put the SD card from that tablet into the one that wouldn't boot, and tried several different things.

    First, I tried to simply do an Advanced Restore and just did Boot. Didn't work, but I didn't really expect it to either.
    Then I tried to do an Advanced Restore with Boot and System. That worked, but I feared that everything on the ailing tablet was lost, and was right --obviously with the exception of the things that were saved to the SD card itself.
    So, I put the original SD card back in and did an Advanced Restore with just Data and it brought it all the way back to normal. All her games, all her pictures, everything that was saved to the internal memory was back the way she had it before it borked.


    In all, I have NO idea how or why one of the two tablets phase-shifted and only partially existed in this third dimension, but I'm sure glad I did what I did - it worked and now I have two 10 year-old twin girls that are happy.

    Hopefully this might help someone else!! (although it's likely a very rare occurrance to have 2 identical tablets and have one of them fail for no reason)
     
    • Like Like x 2

Share This Page

Search tags for this page

struck screen of tablet reason