Needing 4.0.1 firmware

Discussion in 'Novo Tablets' started by billkater, Feb 7, 2012.

  1. billkater

    billkater Member

    Joined:
    Jan 10, 2012
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Illinois
    Tablet / Device:
    Ainol NOVO7
    I am needing the original 4.0.1 firmware for the ELF.

    Anyone have it?

    Thanks

    Bill
     

Share This Page