Needs a clever lan guy

Discussion in 'Ice Cream Sandwich' started by Cush, Dec 31, 2012.

  1. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    I still contend that there is an issue with that system that you just haven't fond yet. I have one more suggestion. Ther may be a credentials issue. Try adding another admin level account and see if you can long in using that account.
     
  2. Cush

    Cush Member

    Joined:
    Sep 1, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    North West Uk
    Tablet / Device:
    Onda VX610W & I Love it
    Hi again, sorry for late reply but has been connecting and working fine until yesterday.I would say it has only failed 2 or 3 times since my last post. I will try what you suggest in the morning as it has just connected so I can watch a movie while the going is good lol. Thanks for your help.
     
  3. Cush

    Cush Member

    Joined:
    Sep 1, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    North West Uk
    Tablet / Device:
    Onda VX610W & I Love it
    The fact that the only machines having a problem connecting are the tablets with ICS is now making me think that it must be android related.Any netbooks, lappy's or even phones have never had trouble connecting.I do realise that the fact it is only the mce pc that they cant log onto would seem like the problem is in that pc but I have been through every single setting and there is nothing different on that machine, everything is the same as my main machine.
    I could just put all my drives into a different pc but that is too easy;) I really wanna find a solution to this if possible.
     

Share This Page