Netflix on the Archos

Discussion in 'Android Tablet Apps' started by cr130, Oct 13, 2012.

  1. cr130

    cr130 Member

    Joined:
    Oct 13, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Archos 7f G3 7-Inch 4 GB Tablet
    Hello I have a Archos 7f G3 7-Inch 4 GB Tablet (Black) and it is rooted and I downloaded netflix from the google play store and once I opened it I was able to see all the movies/tv shows and scroll through them fine but when I wanted to watch a movie I clicked it and nothing would happen, I tried to go to "browse" nothing will happen, even tried going to my account and nothing. Whats weird is I can scroll through all the movies but not able to watch any of them. I seen various people were having issues with the new update and was just wondering if there was anyway I could fix this to be able to watch movies. I have tried various versions of netflix with no luck. Any help would be appreciated. Thank you.
     

Share This Page

Search tags for this page
archos 7 home tablet netflix
,
netflix app for archos 7 home tablet
,

netflix for archos 7